Forum

Search:

Type: Posts; User: Danil; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    1,358

    Don't know how to use it in ServerQuery, shows...

    Don't know how to use it in ServerQuery, shows error... :(
    How can I find my server ID?

    Thank you!
  2. Replies
    3
    Views
    1,358

    Annoing "web server list"

    Hello,

    lately I have a tons of stranger users walking around my server, interrupting in our conversations, requesting passwords for our channels and so on!
    It's just like an invasion!!!

    I...
  3. Replies
    10
    Views
    17,656

    Well I have the same problem, unfortunatelly it...

    Well I have the same problem, unfortunatelly it seems that there is no help on this forum... :(
  4. Replies
    1
    Views
    1,217

    Problem with beta20

    Hi :)

    While installing the server I'm getting the following error:

    Logging started
    2010-03-12 17:56:35.603681|INFO |ServerLibPriv | | Server Version: 3.0.0-beta20 [Build: 10413], Linux...
  5. Replies
    24
    Views
    7,191

    [email protected]:~/html/subdomains/tspeak3> kill -9...

    [email protected]:~/html/subdomains/tspeak3> kill -9 26650
    -bash: kill: (26650) - No such process

    :confused:
  6. Replies
    24
    Views
    7,191

    [email protected]:~> ps aux | grep...

    [email protected]:~> ps aux | grep "ts3server_linux_x86"
    web6 26650 0.0 0.0 2756 708 pts/1 S+ 22:20 0:00 grep ts3server_linux_x86
    [email protected]:~> killall ts3server_linux_x86...
  7. Replies
    24
    Views
    7,191

    Hm, I've tried different combinations and now it...

    Hm, I've tried different combinations and now it seems that server is not reacting at all :eek: looks like I've killed it with all this efforts... :o

    [email protected]:~> cd...
  8. Replies
    24
    Views
    7,191

    Sorry, I didn't understood 1st step... Do I need...

    Sorry, I didn't understood 1st step... Do I need to logon via putty using 10011 port instead of 22? it's not connecting.
    How to "login via putty ip from your root server and port 10011"? :confused:...
  9. Replies
    24
    Views
    7,191

    Here you are! :) Results for ps aux | grep...

    Here you are! :)

    Results for ps aux | grep "ts3server_linux_x86":
    web6 1586 0.0 0.0 2752 704 pts/2 S+ 19:00 0:00 grep ts3server_linux_x86

    and ls -l:

    total 6268
    -rw-r--r--...
  10. Replies
    24
    Views
    7,191

    Hi! :) Ok, this is what I got: 2240 and...

    Hi! :)

    Ok, this is what I got:
    2240

    and than it's freezing this way. I have the same when connected through WinSCP, it wrote that server is not responding and I needed to relaunch terminal.
    ...
  11. Thread: TeamSpeak 3 FAQ

    by Danil
    Replies
    18
    Views
    197,435

    Sticky: Is there any public TS3 server available to test...

    Is there any public TS3 server available to test TS3 client?
  12. Replies
    24
    Views
    7,191

    Thanks, Linuxx! just one problem, I'm afraid I...

    Thanks, Linuxx!

    just one problem, I'm afraid I cannot type in password in putty:

    login as: web6
    Using keyboard-interactive authentication.
    Password:
    Access denied
    Using keyboard-interactive...
  13. Replies
    24
    Views
    7,191

    Ok, this is the output for linux: SUSE LINUX...

    Ok,
    this is the output for linux:
    SUSE LINUX 10.1 (i586)
    VERSION = 10.1

    What I'm doing:
    I'm not using Putty, I'm connecting to server using WinSCP through console (terminal). I don't use...
  14. Replies
    24
    Views
    7,191

    This is what I have after netstat -lnp Active...

    This is what I have after netstat -lnp

    Active Internet connections (only servers)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0...
  15. Replies
    24
    Views
    7,191

    Hi! :) Ok, I've closed WinSCP, tried to...

    Hi! :)

    Ok, I've closed WinSCP, tried to connect and it failed.
    I've tried iptables, but it writes back error
    -bash: line 6: iptables: command not found
    this should be susie linux

    I honestly...
  16. Replies
    24
    Views
    7,191

    I see :) I've started it over, this is what...

    I see :)
    I've started it over, this is what I've got:

    2010-01-05 18:06:01.524277|INFO |ServerLibPriv | | Server Version: 3.0.0-beta12 [Build: 9596]
    2010-01-05 18:06:01.539237|INFO ...
  17. Replies
    24
    Views
    7,191

    Hi Cheech! Thank you for reply! This is what...

    Hi Cheech!

    Thank you for reply!
    This is what I have for my account - Web6:

    USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND
    web6 6370 0.0 0.1 4140 1508 ? ...
  18. Replies
    24
    Views
    7,191

    TS3 server instalation errors...

    Hi guys! :)

    Please help me to solve the following errors I've got:

    2010-01-04 19:47:28.925129|INFO |ServerLibPriv | | Server Version: 3.0.0-beta12 [Build: 9596]
    2010-01-04...
  19. Replies
    12
    Views
    2,738

    Any help, guys? Still cannot solve this issue......

    Any help, guys?
    Still cannot solve this issue... :(
  20. Replies
    12
    Views
    2,738

    Hi there! Guys, can you please help me? I've...

    Hi there!

    Guys, can you please help me?
    I've installed and started TS server, but it cannot connect with require ports.

    TS in installed to remote server, I have there root access through SSH
    ...
Results 1 to 20 of 20