Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: Palm_Maniac; Keyword(s):

Search: Search took 0.65 seconds.

  1. Replies
    39
    Views
    24,377

    Hi, here the same effect. TS3 crash after...

    Hi,

    here the same effect. TS3 crash after start.

    Edit: After Reinstall TS3 runs perfectly.
  2. Replies
    13
    Views
    11,501

    Hi, after installation, i have no entry about...

    Hi,

    after installation, i have no entry about Steffi, only Anna english. I don´t understand this.
  3. Replies
    13
    Views
    11,501

    Hi, i have Win 7 64bit, installed this File,...

    Hi,

    i have Win 7 64bit, installed this File, but i can´t switch to German. In the Menu there is only English. Is there any chance to install this on 64Bit?
  4. Replies
    506
    Views
    338,172

    Sticky: Is there a chance for a Version for TS3? I love...

    Is there a chance for a Version for TS3? I love your script.
  5. Replies
    1
    Views
    1,489

    Server mit Systemstart mitstarten

    Hallo!

    Ich habe mich vor ein paar Tagen endlich entschlossen Linux auf meinem lokalen Server zu installiert. Als System kommt das Suse 9.2 zum Einsatz. Alles klappte Wunderbar, sogar der TS-Server...
  6. Replies
    506
    Views
    338,172

    Sticky: I find the Problem. Thanks, Thomas.

    I find the Problem.


    Thanks,

    Thomas.
  7. Replies
    506
    Views
    338,172

    Sticky: Hi! I need help with the new Webpost2 Scripts....

    Hi!

    I need help with the new Webpost2 Scripts.

    If I call the file install.php, the following errors come:

    Warning: session_start() [function.session-start]:...
  8. Replies
    2
    Views
    1,761

    Yes, Thank you!! :) Thats it!!!! :D :D :D ...

    Yes, Thank you!! :)

    Thats it!!!! :D :D :D


    Thomas.
  9. Replies
    18
    Views
    9,402

    Hello Mister!!! Great Mod. :) On Release...

    Hello Mister!!!

    Great Mod. :)

    On Release of Webpost2 4.0.0, you update and modifyed that for php-Nuke?

    If yes, please post it again. :D
  10. Replies
    2
    Views
    1,761

    Webpost2 mit Lokaler IP

    Hallo!

    Da mein Englisch nicht so gut ist, versuche ich es in Deutsch.

    Mein TS-Server, Webpost2, Web-Server und MySQL laufen auf dem selben PC. Alles zusammen hängt an einem Router am Internet....
  11. Replies
    9
    Views
    2,442

    Ganz einfach: Bei WebPost= trägst du anstelle der...

    Ganz einfach: Bei WebPost= trägst du anstelle der Adresse http://localhost/ts2web/webpost.php ein, das wars. Oder anstelle von Localhost einfach 127.0.0.1



    Thomas.
  12. Replies
    9
    Views
    2,442

    Naja, wenn sich der TS-Server und die Skripte auf...

    Naja, wenn sich der TS-Server und die Skripte auf demselben Rechner befinden, dann benutz für die Statistiken doch die Localhost-IP. Dann klappts mit sicherheit.


    Thomas.
  13. Replies
    9
    Views
    2,442

    Hängt der Server direkt am Netz, oder ist da ein...

    Hängt der Server direkt am Netz, oder ist da ein Router oder ICS-Rechner dazwischen?
  14. Replies
    9
    Views
    2,442

    Ist doch klar, du hast den Link zu webpost.php an...

    Ist doch klar, du hast den Link zu webpost.php an der falschen Stelle. Der link darf nicht unter WebPostURL, sondern weiter oben bei [WebPost] unter PostURL=http://...

    Dann klappts auch mit der...
  15. Replies
    4
    Views
    1,874

    Hallo! Das mit dem Webpost.php habe ich...

    Hallo!

    Das mit dem Webpost.php habe ich gelöst. War ne Einstellung in der php.ini.

    Um eine IP bei BoundToIP= einzutragen, muß ich ja ne feste haben. Ich habe aber nur dynamische. Genau da liegt...
  16. Replies
    1
    Views
    1,962

    Und um diese Gute Idee noch weiter zu spinnen,...

    Und um diese Gute Idee noch weiter zu spinnen, könnte man doch auch ne Funktion einbauen, mit der den Clients z.B. entweder automatisch oder manuell immer die neuste Version des TS-Clients vom Server...
  17. Replies
    4
    Views
    1,874

    Hier kommt meine server.ini. Eventuell kann man...

    Hier kommt meine server.ini. Eventuell kann man ja auch was sehen, wieso seit meiner Server-Neuinstallation keine Daten mehr per Webpost.php übertragen werden:

    [debug]
    MessageTypes=LMTALL...
  18. Replies
    0
    Views
    1,981

    Hilfe!!! Webpost geht nicht mehr!

    Hallo und Hilfe!

    Ich weiß einfach nicht mehr weiter. Ich habe schon mehrfach den Server neu installiert, die PHP-Skripte neu installiert, die MySQL-Datenbank neu erstellt, aber der TS-Server...
  19. Replies
    8
    Views
    3,364

    Vielen Dank redrat, Es hat geklappt!!!!!!! Als...

    Vielen Dank redrat,

    Es hat geklappt!!!!!!! Als ich den IGain-Regler hochfuhr, fing er endlich an zu senden. Jippie!!!!!


    Vielen Dank nochmal,

    Thomas
  20. Replies
    8
    Views
    3,364

    Ok, Server ist aus, meldungen sind wieder Hörbar,...

    Ok, Server ist aus, meldungen sind wieder Hörbar, aber Sprechen geht immer noch nicht.

    Hat denn niemand hier das Suse-Paket und kann mir mal sagen wo er was eingestellt hat, damit TS einwandfrei...
  21. Replies
    8
    Views
    3,364

    Dann geht aber Soundtechnisch in Suse nix mehr,...

    Dann geht aber Soundtechnisch in Suse nix mehr, denn dann schalte ich den aRts-Server ab. ISt das richtig?
  22. Replies
    8
    Views
    3,364

    Hallo! Wenn ich das Micro im Mischpult...

    Hallo!

    Wenn ich das Micro im Mischpult aufziehe, dann höre ich mich selbst. Lampe ist grün, Mic steht auf Rec.

    In den Soundserver Einstellungen habe ich Fullduplex aktiviert, und nun höre ich...
  23. Replies
    8
    Views
    3,364

    Kann nicht sprechen

    Hallo!

    Ich bin absoluter Linux-Newbie und habe Suse 8.1. Nun habe ich TS2.0.22.22 installiert. Logge ich mich auf meinem Server ein, bekomme ich alle Meldungen einwandfrei, ich höre auch die...
  24. Replies
    4
    Views
    1,874

    Falsche IP in den Webpost-Listen

    Hallo!

    Ich habe folgendes Problem:

    Bei mir läuft der TS2-Server, die HP und die Webpost-Skripte auf dem selben Rechner. Als Serversoft läuft bei mir ein IIS-Server. Die Verbindung zum Internet...
  25. Replies
    14
    Views
    6,972

    Hallo! Mein Englisch ist nicht so gut, deshalb...

    Hallo!

    Mein Englisch ist nicht so gut, deshalb versuche ich es in Deutsch.

    Genial, endlich wird die GV-Hardware unterstützt. Ließe sich daß noch dahin erweitern, daß man die Tasten, die man mit...
  26. Replies
    2
    Views
    2,657

    Das reicht mir schon. Toll, Danke! Es wird...

    Das reicht mir schon.

    Toll, Danke!

    Es wird nicht gerade leichter auf die V2.0 zu warten. :)



    Thomas.
  27. Replies
    2
    Views
    2,657

    Mehr Serverinfos

    Hallo!

    Endlich kann ich wieder einen Wunsch zu Teamspeak los werden. :)

    Ich habe es endlich geschafft die PHP-Skripte in Betrieb zu nehmen, um den Server-Status auf meiner HP einzubauen. In...
Results 1 to 27 of 27