Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: ThexAlien; Keyword(s):

Search: Search took 0.02 seconds.

  1. Never mind must have been a fluke, it worked for...

    Never mind must have been a fluke, it worked for a couple days and it started to freeze again like it did before.
  2. I believe I solved my issue, I also have an Asus...

    I believe I solved my issue, I also have an Asus mobo, I uninstalled "RamCache II" which is a program that is installed with default programs from Asus Ez Update. Give that a shot if it's installed...
  3. Ended up only working for a day the client is...

    Ended up only working for a day the client is freezing again within a minute...I don't know what else to do, fully unistalling and installing the client is not a solution to not have a client freeze.
  4. Forum Name

    Safemode didn't do anything for me still froze within a minute of opening the client. I'm going to try and do a fresh install and see if that does anything for me. I will update this post when I...
  5. Forum Name

    Running TS3 with the parameter -safemode does nothing for me, still freezing within a minute of opening the client. Going to try a fresh install and see if it does anything for me. I'll give you an...
  6. Also having the same issue. TS3 worked fine for...

    Also having the same issue. TS3 worked fine for me yesterday, today it is freezing within a minute of opening it. If I'm quick and log into a server and get into a channel I can hear and speak, but...
Results 1 to 6 of 6