Will the 3.3.0 client be mandatory at that point? or will 3.2.5 clients be able to connect?