Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: General1984; Keyword(s):

Search: Search took 0.01 seconds; generated 48 minute(s) ago.

  1. schon erledigt, danke ;)

    schon erledigt, danke ;)
  2. Für mich nicht wirklich relevant, hatte es nur in...

    Für mich nicht wirklich relevant, hatte es nur in der log Datei gesehen das diese Info kommt.
  3. Eigentlich sollte er nix blockieren, kann sonst...

    Eigentlich sollte er nix blockieren, kann sonst auch alles Problem los updaten.
  4. Die letzte 6.2.2

    Die letzte 6.2.2
  5. Hallo Stefan, habe diesen Fehler in der log. ...

    Hallo Stefan,

    habe diesen Fehler in der log.

    JTS3ServerMod ERROR Unable to request the current JTS3ServerMod version from https://www.stefan1200.de for the client
  6. Yes, i have iptables ***EDIT*** OK now its...

    Yes, i have iptables

    ***EDIT***

    OK now its work :D, Thx for your TIP ;)
  7. ok, testing ***EDIT*** Nope, same error. ...

    ok, testing

    ***EDIT***

    Nope, same error.


    2014-01-11 21:10:05 START_MOD Virtual bot instance "server1" starts now
    2014-01-11 21:10:26 START_ERROR Critical: Unable to connect to Teamspeak 3...
  8. yes # Teamspeak 3 server query port, default is...

    yes
    # Teamspeak 3 server query port, default is 10011
    ts3_server_query_port = 10011
  9. Hi Stefan, hab da ein kleines Problem mit dem...

    Hi Stefan,

    hab da ein kleines Problem mit dem Bot. Hab alles Installiert was der Bot braucht, aber so bald ich ihn starte kommt das:

    2014-01-11 20:16:33 START_MOD Virtual bot instance "server1"...
  10. I have the same problem... No Error, No...

    I have the same problem...

    No Error, No Attack, Teamspeak3 Server Version is x86 3.0.1, Linux Debian 6.0 (64Bit Squeeze)

    Edit: 03.02.12

    All User have "Connection lost" this is realy .... and...
  11. Replies
    8
    Views
    3,043

    I have the same problem... No Error, No...

    I have the same problem...

    No Error, No Attack, Server Version is Server x86 3.0.1


    2012-01-23 21:29:39.474323|INFO |VirtualServer | 1| client disconnected 'chuck'(id:586) reason...
Results 1 to 11 of 11