Forum

Search:

Type: Posts; User: markgm5; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Thread: Ban using id

    by markgm5
    Replies
    2
    Views
    1,180

    Thanks!! mark

    Thanks!!

    mark
  2. Thread: Ban using id

    by markgm5
    Replies
    2
    Views
    1,180

    Ban using id

    im running 3.0.8 server and 3.0.11 client

    every so often we have issues when an admin isn't on, and it gets reported to me.

    I go to the server log, and find the name of the problem account.
    ...
  3. Replies
    13
    Views
    5,224

    [No Bug] im surprised its a wanted behavior. it makes...

    im surprised its a wanted behavior.

    it makes sense that every time someone actually talks or receives it reset whatever timer is being used, but if no one talks for say 30 minutes, doesnt make...
  4. Replies
    13
    Views
    5,224

    [No Bug] my soundchip is a realtek on a evga x58 sli...

    my soundchip is a realtek on a evga x58 sli motherboard.

    see the initial post in this thread for the issue/timing. this wasnt always an issue.
  5. Replies
    47
    Views
    21,701

    [Resolved] perfect! that worked fine.

    perfect! that worked fine.
  6. Replies
    47
    Views
    21,701

    [Resolved] Server Log error issue

    Everything was working fine
    then we updated to version 3 release

    now everything works fine, except....when i click on tools/server log i get an error; it says "currently not possible."

    not...
  7. thanks for the response but thats not exactly...

    thanks for the response

    but thats not exactly what i want; that tutorial shows you how to change the sound level per server
    i want to do it per channel
  8. (not possible) Sound Scripts - Any way to turn off per channel?

    i want to turn off all sound scripts on one channel; is there any way to do this?

    the channel is for when you are busy doing something else and you dont/cant talk. i made an 'afk' channel, gave...
  9. [Resolved] thanks! yes, thats the way i added them...

    thanks!

    yes, thats the way i added them originally, just didnt see this in the changelog (now i looked again and its there, but i didnt realize what it meant when i read it...)
  10. [Resolved] Updated Client to rc1, now add/remove in server query admin greyed out

    everything was working fine. updated the client to rc1, no change to the server.

    i went to settings/options and enabled advanced permission systems.

    but now when i go to admin server query...
  11. Replies
    12
    Views
    1,722

    i'll miss him......:) thanks for the info!

    i'll miss him......:)

    thanks for the info!
  12. Replies
    12
    Views
    1,722

    is it possible to get back server id 2 then? or...

    is it possible to get back server id 2 then? or once deleted it is gone forever?
  13. Replies
    12
    Views
    1,722

    Question about Server IDs when deleting

    i created a TS server, everything works fine
    then some time later, created a new virtual server; sid=2, worked fine
    but then didnt need it so deleted it

    now i need a second virtual server...
  14. Replies
    13
    Views
    5,224

    [No Bug] thats strange, because the powercfg /requests...

    thats strange, because the powercfg /requests command is supposed to only show up drivers that are requesting the os not to go into sleep mode.

    and if you run powercfg before and after an...
  15. Replies
    13
    Views
    5,224

    [No Bug] Sound issue - sleep mode

    TeakSpeak client beta 31 works well, but i have one issue.

    im not sure when this became a problem.

    my windows 7 system is set up to sleep after 30 minutes. on this version, and perhaps many...
  16. Replies
    2
    Views
    1,226

    Limiting Guests to certain channels

    i want to section off an area/group of channels for clan only, so that guests can access most of the channels, just not those few clan only ones.

    so i set the i_channel_needed_join_power to 10 on...
  17. Replies
    14
    Views
    2,752

    i have the same issue, but it takes 3 or 4 days...

    i have the same issue, but it takes 3 or 4 days for the query to die.

    when this happens gametracker shows it as offline.
    and i also cannot connect via putty etc.
    but the server stays up...
  18. peter; thanks for the response. but the...

    peter;

    thanks for the response. but the license allows it, so....

    how do i do it? create another database? is there a way to change the server id?


    airseatac; i just copy it over....
  19. yeah, i kind of think that too, but im well...

    yeah, i kind of think that too, but im well within the license terms (512/10servers limit, and im at about 100/2).

    so maybe its a bug?

    or if it needs another id, then how do i change it?...
  20. what theory? im not sure what you are getting...

    what theory? im not sure what you are getting at. all im saying is what the log shows, and wondering why now it is doing that when it wasnt doing so before.

    one additional point; it doesnt...
  21. New Issue/Feature? Virtual Server id 1 is running elsewhere, shutting down!

    i am having an issue with beta 27 server, that may be caused by a new 'feature' im not familiar with.

    running the server on a windows xp 32bit platform, it never has gone down since the first...
  22. Web Server Listing - Turn on or off via Edit Virtual Server

    i normally dont like the Server Web Listing because random people constantly join.
    but i dont want to put the server on a password etc., so my solution was to turn it off.

    but sometimes i want...
  23. [On Todo] Auto reconnect not working on Server V27

    each time a new server beta came out i shut down the server, copied the new files over the old files, and restarted the server, all within about 15 seconds.

    and each time everyone who was logged...
  24. Replies
    3
    Views
    1,661

    it does now :) but i didnt even think of it at...

    it does now :) but i didnt even think of it at the time since there are no rights attached to the group, AND the set server groups were all greyed out, so i figured no problem.

    hence the question...
  25. Replies
    3
    Views
    1,661

    [solved] Permissions; hacking?

    i noticed in the logs today that someone connected, added themself to one of our custom groups, removed themself from the same group, then left, all in less than one minute. obviously looking for...
  26. Replies
    39
    Views
    24,108

    all the prior versions have been very stable for...

    all the prior versions have been very stable for me, on windows 64 bit.


    this client has crashed about 10 times today. it keeps locking up, where i cant even see the window. have to go to task...
  27. im sorry i wasnt clear enough. i was already...

    im sorry i wasnt clear enough.

    i was already added to the server query group before the update. i am using the old database from the prior version. that isnt what is happening. and in any event i...
  28. Beta 22 Bug - invalid clientID/database empty result set errors

    the upgrade from beta 21 worked fine, but....

    now i get an 'invalid clientID' error when i simply view the Ban list.

    i also get a 'database empty result set' error when i add my id (i am in...
  29. Replies
    1
    Views
    2,496

    Server Query Admin Icon - How to Restore?

    i deleted the group icon identifier i_icon_id trying some stuff out, and now i want to get it back; but the default "Q" isnt in the local/default icon pack (there is only the C/O/S icons there), and...
  30. Replies
    9
    Views
    2,119

    server versions beta 20 and 21 have the issue...

    server versions beta 20 and 21 have the issue
    client versions 18
    soundcard is integrated realtek ALC 889

    all with several different drivers, all do the same thing.

    its only on the OUTBOUND....
  31. Replies
    0
    Views
    999

    Upgrade to Beta 16; icons are blank

    we are on beta 18 server, and just updated to beta 16 client. the icons all show up as "?" in a red square.

    i tried assigning icons to each group, and most of them took, but NOT the guest icon. i...
  32. i ended up erasing ALL the groups AFTER the...

    i ended up erasing ALL the groups AFTER the original one i erased, and all is good. Re-added the ones, and they work (except for the guest one).

    but this is indeed a bug.
  33. Bug; deleted Server Group, improper stuff on page

    i had several groups (numbered up to 10) for registered, guest, clan member, and just visited. i deleted group 9, and now i get this mess on the main page;

    see attached.

    what to do?

    im...
  34. Replies
    9
    Views
    2,119

    Bug? Distortion after 1 day or so connection

    TS3 beta 18 is working great, no errors so far.

    but, i have noticed if i leave the client connected for more than about a day or so, my transmitted voice becomes distorted/drops out.
    a quick...
  35. Thanks, that worked! as for the filter; i...

    Thanks, that worked!

    as for the filter; i spent about 3 hours trying just about everything before i posted. the trouble is, there are so many things to try....
    i even set up a new server and...
Results 1 to 35 of 86
Page 1 of 3 1 2 3