Forum

Search:

Type: Posts; User: Slater; Keyword(s):

Page 1 of 12 1 2 3 4

Search: Search took 0.01 seconds.

  1. [Resolved] [SOLVED] High outbound packet loss only on "Control" tab!

    Problem solved. There was not enough CPU power (perhaps the VPS was not configured properly) and kernel dropped packets. We tried to increase network buffer size via "sysctl" but it didn't solve the...
  2. [Resolved] Can you help me what tool or what method should...

    Can you help me what tool or what method should be used to find out whats happening with "Control" packets and why only "Control" packets are disappearing? Thanks.
  3. Replies
    28
    Views
    39,555

    [Resolved] Yeah, the icon should be removable from server...

    Yeah, the icon should be removable from server side. It's a bit chaotic now on some servers.
  4. [Resolved] High outbound packet loss only on "Control" tab!

    Hi,

    I try to identify a Debian x64 Xen VPS server issue. Almost all of our users have high outbound packet loss (5-20%) only on "Control" tab. "Speech" , "Keep Alive" and all inbound seems to be...
  5. [Rejected] I see the checkbox was rejected. :) You said:...

    I see the checkbox was rejected. :) You said: "These messages are there to bug all users. "I understand that, however:

    In current implementation it is not possible to provide very important...
  6. [Rejected] [REQUEST]"Don't show this message again" check box in Server message popup

    Hi,

    It would be a very useful feature to implement a "Don't show this message again" checkbox into Server message popup window. If the user checks this box Server message will not pop up again...
  7. Replies
    14
    Views
    3,455

    I know that, but its just a messy workaround not...

    I know that, but its just a messy workaround not the real solution. Thx anyway.
  8. Replies
    14
    Views
    3,455

    I was told that it is not possible to deny/grant...

    I was told that it is not possible to deny/grant global permissions via Channel Permissions since channel permissions are local permissions. So this thread can be locked. Setting "Private Textmessage...
  9. Replies
    14
    Views
    3,455

    Here are the related permissions on my server for...

    Here are the related permissions on my server for Guests.
  10. Replies
    14
    Views
    3,455

    Sorry, but the answer is wrong. It doesn't matter...

    Sorry, but the answer is wrong. It doesn't matter if I set "Skip channel permissions" on server group. It doesn't matter how "Private Textmessage Power" is set on a channel. I'm starting to give up...
  11. Replies
    14
    Views
    3,455

    I just tried if I enable "Skip channelgroup...

    I just tried if I enable "Skip channelgroup permissions" on Guest server group, Guests still can send private messages from Deafult Channel (where private textmessage power is -1)
  12. Replies
    14
    Views
    3,455

    I can't set...

    I can't set "b_client_skip_channelgroup_permissions" for Guests since I operate channels for guilds and they have many channel groups (ranks). Previos thread was not solved this is why opened this...
  13. Replies
    14
    Views
    3,455

    I've opened a thread 1 yeag ago(!) but it was not...

    I've opened a thread 1 yeag ago(!) but it was not answered. I couldn't locate it and now I really need to disable private chat coming from Default channel. :(
  14. Replies
    14
    Views
    3,455

    Can you please help me with this issue?

    Can you please help me with this issue?
  15. Replies
    14
    Views
    3,455

    [Not possible]Needed Private textmessage power is ignored.

    Hi,

    Please help me understand whats wrong with the following situation.

    I'd like to disable private messaging in "Default Channel". In other words I don't want to allow sending private message...
  16. After upgrading OS, BOT running fine again....

    After upgrading OS, BOT running fine again. :cool: Don't know what was the problem though but it helped.
  17. Unfortunately I can't use your bot since new...

    Unfortunately I can't use your bot since new server release. It kills my server. :(
  18. Hi Stefan, We've made a "safe-upgrade" on our...

    Hi Stefan,

    We've made a "safe-upgrade" on our Ubuntu 10.04 VPS (we do this every 2-3 weeks), updated TS server to 3.0.6 and now whenever I start the bot (3.6.3) %CPU goes up to 100-150% (both TS...
  19. My VPS has 2GB Ram but OOM killer kills TS3...

    My VPS has 2GB Ram but OOM killer kills TS3 process anyway. I had to limit Apache resources until I find out whats happening. Something (maybe php code) eats the memory. Mark this topic as solved. Ty.
  20. This problem still exist (upgraded to server...

    This problem still exist (upgraded to server 3.0.5). I've created two more servers (two separate processes 1 sqlite, 1 mySQL, with 2-2 users) to see if they crash too (server or network problem) or...
  21. Replies
    28
    Views
    23,924

    Thank you all for your help, works like a charm!...

    Thank you all for your help, works like a charm! :)
  22. Replies
    28
    Views
    23,924

    [REQUEST]Auto-reply to private messages

    Hi,

    I was searching for a plugin that auto-reply to anybody (private chat) while it is active. For example during gaming or AFK. Do you know a plugin somewhere offering this functionality? Thank...
  23. Replies
    76
    Views
    49,950

    Hi, I tried to start the server (Ubuntu x64...

    Hi,

    I tried to start the server (Ubuntu x64 server) but I get this message:



    Do I need to install X Server?
  24. Unfortunately my server keeps freezing (or...

    Unfortunately my server keeps freezing (or locking up who knows) on my VPS. Do you have any debug solution how to identify the source of the issue? Is it the TS3 freezes or firewall or server error...
  25. I use only "./ts3server_startscript.sh start" and...

    I use only "./ts3server_startscript.sh start" and "./ts3server_startscript.sh stop" to start / stop the server itself. I don't use any instance commands since we have only 1 instance. I don't know...
  26. Server (3.0.3) freezes / hangs on VPS Ubuntu 10.04 x64

    Hi,

    We run our server on a stable VPS host. There were no problems for months but in the last week our server stopped two times on two different days. MySQL, Apache...etc are running fine, only...
  27. [Rejected] Then its not a real solution. :(

    Then its not a real solution. :(
  28. [Rejected] But if I remove users from "clients" table via...

    But if I remove users from "clients" table via phpMyAdmin does it remove permissions/avatars...etc too?
  29. Replies
    76
    Views
    49,950

    Hi, As the owner of the largest (full) TS3...

    Hi,

    As the owner of the largest (full) TS3 server in Hungary, it's always a pain in the *ss to delete hundreds of inactive channels each week/month. I'm very happy I found this application, I hope...
  30. Replies
    10
    Views
    3,824

    Hi, The problem just disappeared without doing...

    Hi,

    The problem just disappeared without doing anything with Linux server or the TS3 server. (except TS3 restarts):( The Java bot still running unchanged. I don't know what caused the problems for...
  31. Replies
    10
    Views
    3,824

    We shut down the TS3 Java bot 2 days ago and our...

    We shut down the TS3 Java bot 2 days ago and our server seems stable. The log still contains system clock warning messages but "Client trying to use already in use clientID" error messages...
  32. Replies
    10
    Views
    3,824

    My TS3 log time is 2 hours before the actual...

    My TS3 log time is 2 hours before the actual time. >date shows the correct time:


    2011. szept. 20., kedd, 09.48.46 CEST

    TS3 log shows:


    011-09-20 07:48:49.962238
  33. Replies
    10
    Views
    3,824

    Maybe bugusing?

    Our server is different than the one in previous post. I think someone is using a bug to crash our server or something. It is getting irritating. Here is a screenshot showing multiple ServerQuery...
  34. Replies
    10
    Views
    3,824

    ERROR |PktHandler - server killed

    Hi,

    Today morning my server was extremely slow (CPU process was not high however). I was able to connect but only half of the channels were loaded and some minutes later the server just stopped...
  35. Replies
    10
    Views
    2,501

    Only "Create Channel" is necessay in my opinion.

    Only "Create Channel" is necessay in my opinion.
Results 1 to 35 of 416
Page 1 of 12 1 2 3 4