On me its also not working, also not the new Beta 3.9.0

Its still not starting and it says its started and 3.7.1 works fine...
But due the security fixes i would like to use the 3.8.0 at least.
...