Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: Ren108; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    177
    Views
    1,005,036

    it was a bug in TS 3.1 as i canceled the echo...

    it was a bug in TS 3.1 as i canceled the echo things it was gone.
  2. Replies
    519
    Views
    476,525

    just unzip the .plugin and place the plugin where...

    just unzip the .plugin and place the plugin where it should be. I think noone had the time to explain that obvious thing to you...
  3. Replies
    177
    Views
    1,005,036

    update: The sounds seems to be from TS 3.1. Maybe...

    update: The sounds seems to be from TS 3.1. Maybe in Kombination with my g930 from Logitech
  4. Replies
    177
    Views
    1,005,036

    Wired sound in background

    today people stated that they hear weird sounds in background if i am talking. As i disabled the plugin, the weird sound was gone.

    Teamspeak 3.1 Beta
    Plugin version1.3.1.1504

    both 64 bit on 64...
  5. Replies
    177
    Views
    1,005,036

    Suggestion

    Just to say great plugin!

    Some additions that could make it even greater:
    1) give a Way to translate it ;)
    2) Feature to read and play m3u
    3) Maybe a fadeout or fade over button? (klick one...
  6. Replies
    30
    Views
    21,372

    api19 needed...

    api19 needed...
  7. sorry guys it worked for me and it still works......

    sorry guys it worked for me and it still works... i deletet the file so use Mopquills instead
  8. here is the Plugin in teamspeak install style...

    here is the Plugin in teamspeak install style enjoy!

    https://dl.dropbox.com/u/1679521/TS3MassMover%200.55.18%20%28API%2018%29.ts3_plugin
Results 1 to 8 of 8