Forum

Search:

Type: Posts; User: Brandar; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    19
    Views
    15,067

    [Resolved] Indeed, the test version fixed the issue for me....

    Indeed, the test version fixed the issue for me. It appears there are still some error messages in the logs, but they have no impact on the device capture and playback.

    Here are the logs from my...
  2. Replies
    19
    Views
    15,067

    [Resolved] Did all of that, but it didn't address the issue...

    Did all of that, but it didn't address the issue and I don't see how it would do that anyways as the problem lies within the client's inability to detect Core Audio drivers present in previous...
  3. Replies
    520
    Views
    459,162

    You probably have the same problem I do. Here's...

    You probably have the same problem I do. Here's the thread http://forum.teamspeak.com/showthread.php/90696-TS3-client-no-longer-detecting-sound-devices
  4. Replies
    19
    Views
    15,067

    [Resolved] So I downgraded my client today to 3.0.9.2...

    So I downgraded my client today to 3.0.9.2 release today and everything is working fine, just I can't connect to any server because the client is outdated. It means the issue is with changes in the...
  5. Replies
    19
    Views
    15,067

    [Resolved] TS3 client no longer detecting sound devices

    As of today when I run TS3 on my Mac it spontaneously ceased detecting both input and output devices in my system, meaning the microphone is not working and neither is sound playback, so when I join...
Results 1 to 5 of 5