Forum

Search:

Type: Posts; User: F19_CoNa; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    1,863

    The bios update did not fix the problem as I...

    The bios update did not fix the problem as I expected.
    So what can the root cause then be?
  2. Replies
    8
    Views
    1,863

    Not sure how this can help as the problems only...

    Not sure how this can help as the problems only occurs when using TS.
    Sure,it will improve the boost, but I have pinned my OC to 4.2 on all cores and it is stabile.
    If the fix does not work, what...
  3. Replies
    8
    Views
    1,863

    Yes, I'm on the these exact drivers. I have...

    Yes, I'm on the these exact drivers.
    I have found that the issue starts as subtile load, and then increases until TS starts to chop the sound.
    In VR the first thing that starts is the FPS drops,...
  4. Replies
    1
    Views
    255

    After finding this thread below and doing some...

    After finding this thread below and doing some tests it’s clear to me its not the VR set and TS but AMD/TS that is the issue here.
    ...
  5. Replies
    8
    Views
    1,863

    I have found the same problem on my 3600. ...

    I have found the same problem on my 3600.
    Opened another thread before I found this one.
    https://forum.teamspeak.com/threads/141186-High-cpu-load-with-oculus-rift-headset

    As I initially thought...
  6. Replies
    1
    Views
    255

    High cpu load with oculus rift headset

    I have found that if I use the default sound from the headset on my oculus rift CV1, then when I use TS the cpu performance drops radically. I tested with an old usb sound card and a headset and the...
  7. Replies
    0
    Views
    375

    Forced to use hotkey combination on PTT

    I have a button box for my wheel which uses an arduino micro. It has worked before but stopped with some TS update.

    When I try to set a button on it as PTT , it forces me to use a combination...
  8. Replies
    3
    Views
    735

    Found the issue, was on the soundcard end after...

    Found the issue, was on the soundcard end after all.
    Set the DAC on another USB port.
  9. Replies
    3
    Views
    735

    Yes, same results with or without the plugins....

    Yes, same results with or without the plugins.
    It seems like it's crashing something the sound drivers as all sound goes once it hangs.
  10. Replies
    3
    Views
    735

    TS freeze when in/decreasing volume

    Lately I have had issues with TS3 when I'm connected to a TS server.
    If I change the volume, TS freezes and the sound stops to work properly.
    I have reinstalled both TS with the latest version, and...
Results 1 to 10 of 11