Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Forum Threads; User: willy_sunny; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [Resolved] Virtual server id X is running elsewhere, shutting down

    Started by willy_sunny, February 2nd, 2010 09:40 AM
    4 Pages
    1 2 3 4
    • Replies: 45
    • Views: 22,232
    Last Post: October 15th, 2018 08:47 PM
    by farhadhelix  Go to last post
  2. Server Crashdump Collection

    Started by willy_sunny, August 3rd, 2010 07:37 PM
    3 Pages
    1 2 3
    • Replies: 37
    • Views: 26,989
    Last Post: February 27th, 2018 07:25 AM
    by dante696  Go to last post
  3. [Release]Channel Control Module

    Started by willy_sunny, August 11th, 2010 12:08 PM
    4 Pages
    1 2 3 4
    request plz help m8s
    • Replies: 56
    • Views: 89,907
    Last Post: December 31st, 2016 09:00 AM
    by Jozzs  Go to last post
  4. Lua doesn't take ... as args?

    Started by willy_sunny, October 15th, 2015 05:43 AM
    • Replies: 1
    • Views: 1,475
    Last Post: October 16th, 2015 02:57 PM
    by Philosound  Go to last post
  5. The proper way of NPL Renewal?

    Started by willy_sunny, June 25th, 2013 07:45 AM
    • Replies: 5
    • Views: 1,976
    Last Post: June 26th, 2013 06:40 AM
    by willy_sunny  Go to last post
  6. [bug] TS3 Client isn't reading SRV record properly.

    Started by willy_sunny, September 20th, 2012 12:05 PM
    • Replies: 1
    • Views: 2,509
    Last Post: March 26th, 2013 05:33 AM
    by willy_sunny  Go to last post
  7. [No Bug] [LUA] Unable to set self description

    Started by willy_sunny, March 8th, 2013 03:06 PM
    bug, lua
    • Replies: 13
    • Views: 6,793
    Last Post: March 20th, 2013 08:30 AM
    by Chris  Go to last post
  8. [Rejected] [Suggestion] Overlay Subforum under bug report?

    Started by willy_sunny, March 15th, 2013 06:08 AM
    • Replies: 1
    • Views: 1,154
    Last Post: March 15th, 2013 11:38 AM
    by Philosound  Go to last post
  9. [Lua] Get input from popup window?

    Started by willy_sunny, March 8th, 2013 08:29 AM
    • Replies: 1
    • Views: 2,152
    Last Post: March 14th, 2013 09:21 AM
    by Chris  Go to last post
  10. [bug?]Theme Parsing Error?

    Started by willy_sunny, August 20th, 2012 02:43 AM
    • Replies: 0
    • Views: 1,626
    Last Post: August 20th, 2012 02:43 AM
    by willy_sunny  Go to last post
  11. [No Bug] Channel Topic size limit

    Started by willy_sunny, August 15th, 2012 08:59 AM
    • Replies: 1
    • Views: 1,882
    Last Post: August 15th, 2012 09:41 AM
    by SilentStorm  Go to last post
  12. [Resolved] Client Updater fails to update with unicode chars

    Started by willy_sunny, June 23rd, 2012 05:37 PM
    • Replies: 7
    • Views: 2,414
    Last Post: August 8th, 2012 10:54 AM
    by dante696  Go to last post
    • Replies: 10
    • Views: 5,631
    Last Post: July 6th, 2012 12:32 PM
    by dante696  Go to last post
  13. Server: server Port won't be changed

    Started by willy_sunny, June 29th, 2012 07:10 AM
    • Replies: 2
    • Views: 2,192
    Last Post: June 29th, 2012 09:32 AM
    by dante696  Go to last post
  14. [Resolved] Enter Chat Message Here ... Bug. - Part 2

    Started by willy_sunny, June 22nd, 2012 08:14 AM
    • Replies: 2
    • Views: 1,892
    Last Post: June 27th, 2012 09:50 AM
    by dante696  Go to last post
  15. [Can not reproduce] Not reading devices name properly

    Started by willy_sunny, August 22nd, 2010 05:10 PM
    • Replies: 4
    • Views: 2,173
    Last Post: June 22nd, 2012 08:35 AM
    by dante696  Go to last post
  16. [Resolved] Enter Chat Message Here ... Bug.

    Started by willy_sunny, June 17th, 2012 05:25 PM
    • Replies: 2
    • Views: 2,097
    Last Post: June 19th, 2012 08:51 AM
    by dante696  Go to last post
  17. [Suggestion]Localized (minimal) View

    Started by willy_sunny, June 8th, 2012 04:29 AM
    • Replies: 0
    • Views: 1,455
    Last Post: June 8th, 2012 04:29 AM
    by willy_sunny  Go to last post
    • Replies: 4
    • Views: 2,867
    Last Post: June 6th, 2012 10:25 AM
    by willy_sunny  Go to last post
  18. [Rejected] serverside translation?

    Started by willy_sunny, May 23rd, 2012 03:11 AM
    • Replies: 6
    • Views: 2,070
    Last Post: May 24th, 2012 06:44 AM
    by varela1george  Go to last post
  19. [Resolved] Channel Subscription Behaviours

    Started by willy_sunny, May 18th, 2012 05:06 AM
    • Replies: 7
    • Views: 2,029
    Last Post: May 23rd, 2012 08:30 AM
    by dante696  Go to last post
  20. Client Updater fails to update with unicode chars

    Started by willy_sunny, May 22nd, 2012 02:02 AM
    • Replies: 3
    • Views: 1,603
    Last Post: May 22nd, 2012 08:31 AM
    by dante696  Go to last post
  21. The English Typo Thread

    Started by willy_sunny, January 2nd, 2010 10:25 PM
    3 Pages
    1 2 3
    • Replies: 34
    • Views: 8,678
    Last Post: May 18th, 2012 02:43 AM
    by willy_sunny  Go to last post
  22. [Resolved] Multiple Encoding bug

    Started by willy_sunny, August 15th, 2011 06:28 AM
    • Replies: 2
    • Views: 2,050
    Last Post: August 18th, 2011 02:55 PM
    by MuhChy  Go to last post
    • Replies: 1
    • Views: 2,925
    Last Post: May 26th, 2011 06:14 PM
    by gmt2001  Go to last post
  23. [No Bug] Cannot kick to default channel

    Started by willy_sunny, May 25th, 2011 07:40 AM
    • Replies: 1
    • Views: 1,644
    Last Post: May 25th, 2011 08:11 AM
    by dante696  Go to last post
  24. TSDNS randomly terminates itself.

    Started by willy_sunny, May 21st, 2011 06:52 AM
    • Replies: 2
    • Views: 3,431
    Last Post: May 22nd, 2011 01:36 PM
    by willy_sunny  Go to last post
  25. [Clientlib]onClientJoin Event

    Started by willy_sunny, April 18th, 2011 08:20 PM
    • Replies: 0
    • Views: 1,263
    Last Post: April 18th, 2011 08:20 PM
    by willy_sunny  Go to last post
    • Replies: 0
    • Views: 2,231
    Last Post: April 18th, 2011 07:55 PM
    by willy_sunny  Go to last post
  26. Server not showing on Web server list

    Started by willy_sunny, April 18th, 2011 10:24 AM
    • Replies: 1
    • Views: 1,352
    Last Post: April 18th, 2011 11:09 AM
    by dante696  Go to last post
  27. lost file transfer connection

    Started by willy_sunny, March 7th, 2011 02:33 AM
    • Replies: 7
    • Views: 4,147
    Last Post: March 11th, 2011 09:07 AM
    by dante696  Go to last post
  28. Undefined Error

    Started by willy_sunny, December 2nd, 2010 03:53 PM
    • Replies: 2
    • Views: 5,841
    Last Post: January 9th, 2011 03:43 PM
    by Master_D  Go to last post
  29. [Rejected] [Suggestion]Adding more customable fields in clientinfo window

    Started by willy_sunny, July 31st, 2010 07:05 PM
    • Replies: 4
    • Views: 2,019
    Last Post: January 5th, 2011 05:36 AM
    by R. Ludwig  Go to last post
  30. [no bug]Permreset info misguiding

    Started by willy_sunny, December 4th, 2010 04:26 AM
    • Replies: 4
    • Views: 2,865
    Last Post: December 8th, 2010 10:42 AM
    by dante696  Go to last post
  31. [fixed? 1] Serveral bugs related to paths

    Started by willy_sunny, December 4th, 2010 12:02 PM
    • Replies: 2
    • Views: 1,472
    Last Post: December 7th, 2010 10:28 AM
    by dante696  Go to last post
Results 1 to 35 of 71
Page 1 of 3 1 2 3