Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: KyneXX; Keyword(s):

Search: Search took 0.01 seconds.

  1. [Resolved] RESOLVED! I am happy to report that the...

    RESOLVED!


    I am happy to report that the problem has been resolved by turning off UDP checksum offloading on the network adapter.

    Thanks for insisting that it was a UDP-related problem. :)
  2. [Resolved] Thank you again for your reply. My Windows...

    Thank you again for your reply.

    My Windows firewall is turned off and I completely uninstalled any antivirus program.

    My router has not settings for flood or DoS protection or anything that...
  3. [Resolved] Thank you. I saw that thread and tried turning...

    Thank you. I saw that thread and tried turning off HDMI sound as that seemed to help the last poster in that thread. My router has no settings relating to flood protection. From the description I...
  4. [Resolved] I'd like to add that I talked to the server admin...

    I'd like to add that I talked to the server admin this weekend and he tells me everything is OK on the server side. He can see me connect to the server and he even could move me into the appropriate...
  5. Replies
    1
    Views
    1,525

    How long before new posts/threads appear?

    I have posted a new thread and a reply to another thread on Friday/Saturday in the Windows client support forums and they still don't appear in the client support > windows subforum. (I was told that...
  6. [Resolved] Connection lost / failed to connect (but appears as connected to others)

    Hello.

    I seem to be unable to connect to our guild's TS3 server, I always get something like this:

    <00:56:54> Trying to connect to server on 66.69.152.43
    <00:57:17> Invalid server password....
  7. Replies
    4
    Views
    2,340

    I have a similar problem. I cannot connect to any...

    I have a similar problem. I cannot connect to any server. The client log from today looks like this:


    9/28/2012 3:59:40 PM Info TeamSpeak 3 Client 3.0.8.1 (2012-07-30 14:09:12)
    9/28/2012...
Results 1 to 7 of 7