Forum

Search:

Type: Posts; User: Just a Person; Keyword(s):

Search: Search took 0.01 seconds.

  1. [Resolved] I also deactivated my Firewall (McAfee) and...

    I also deactivated my Firewall (McAfee) and restarted still doesnt work (Win 10)
  2. [Resolved] still dont fixed

    still dont fixed
  3. Replies
    16
    Views
    3,885

    [Resolved] Nah i didnt left the EU, also i didnt deleted the...

    Nah i didnt left the EU, also i didnt deleted the cache folder or the data inside. After some reeinstalls the folder is still empty and the and the synchronization from My Teamspeak didnt do anything.
  4. Replies
    16
    Views
    3,885

    [Resolved] Problems with batches (again)

    Teeamspeak 3 doesnt shows me any batches (the menu is empty) but i hav 4 batches. yesterday they where still there but today they just dissappeared. After the Update to 3.3.2 they are still gone....
  5. Replies
    8
    Views
    2,439

    i have no login problem anymore but still all my...

    i have no login problem anymore but still all my batches are gone (cause the cache folder is empty) and i dunno how to get them back in. (There is only badges_versions in the badge cache folder)
  6. Replies
    8
    Views
    2,439

    still gone

    still gone
  7. Replies
    16
    Views
    3,885

    [Resolved] one Question. what to do if the folder is empty?

    one Question. what to do if the folder is empty?
  8. [Resolved] Still having the issue

    I still have the issue that i cant login into myTeamspeak

    log says:

    21.08.2019 12:14:29 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/authentication: SSL_ERROR:...
Results 1 to 8 of 10