I use a old version of team speaker in order to acess a ts server.. 3.1.10
But i cant acess this server on my phone because my ts updated and I cant find older version in ts website,is there a eay...