hi,

i’m french and my english is not perfect, so excuse me.

My problem: i was buy the first app in my Iphone one year ago, and now i need to update this app, but i can’t!

it’s obligatory...