I can't update to the 3.1 version of TeamSpeak, I get a notice that says: the program can't start because lack api-ms-win-crt-runtime-|1-1-0.dll on the computer. Try to reinstall the program to fix...