Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: Varacka; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    57
    Views
    28,427

    I am also. Hence why I got so upset. I am glad...

    I am also. Hence why I got so upset. I am glad that's all it is. I also had a feeling it was on only for beta but couldn't find where it said that in the first post. Thanks for the info. :D

    I can...
  2. [Rejected] This is my issue exactly. You said it much better...

    This is my issue exactly. You said it much better then I could have. Thanks.
  3. Replies
    57
    Views
    28,427

    I have the same crash issue. I also noticed that...

    I have the same crash issue. I also noticed that you state that the collection of data is an opt-in feature yet if I say I don't agree when the window pops up it closes Teamspeak. So basically It's...
  4. [Rejected] Pretty much what I was trying to say. Thanks you...

    Pretty much what I was trying to say. Thanks you said it much better then I could have.
  5. [Rejected] Ok this has nothing to do with yatqa it has to do...

    Ok this has nothing to do with yatqa it has to do with teamspeak and how guests logging in as a server query are using the guest server query permissions when loggin in with no password/username yet...
  6. [Rejected] Server Viewers using guest server query group

    So My group uses a server viewer for our site. I've notice it is affected by the same permissions as the guest server query aka the permissions that yaqta uses for my login. Which is very bothersome....
  7. [Resolved] Why was the post moved? It is an issue with all...

    Why was the post moved? It is an issue with all keys. Mainly left ctrl. However it's all keys.
  8. [Resolved] I have tried helping him myself however it appear...

    I have tried helping him myself however it appear to be an issue with the update and his rig set up.
  9. Replies
    3
    Views
    1,877

    [No Bug] Temp passwords broken

    <08:02:27> Disconnected from server (parameter not found)

    I get this error when i set a password for 0 days and now when i go to view temp passwords the same thing happens everytime.

    Any ideas...
Results 1 to 9 of 10