Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: flava5683; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    4,592

    Thank your florian_fr40. I will send this to my...

    Thank your florian_fr40. I will send this to my Hoster. Maybe this will fix the problems.
  2. Replies
    10
    Views
    4,592

    I've only have a Router Hardware Firewall and i...

    I've only have a Router Hardware Firewall and i can't turn it off. No Windows or other Firewalls.
    The Cache thing, i will try it out but i have to wait because the computing center...
  3. Replies
    10
    Views
    4,592

    what bug exactly so i can contact them with the...

    what bug exactly so i can contact them with the right thing and not just something like "it's a bug, fix it please!" if you now what i mean^^
  4. Replies
    10
    Views
    4,592

    I've took a screenshot from the SA permissions...

    I've took a screenshot from the SA permissions and from the edit virtual server tab:
    http://imageshack.us/photo/my-images/97/quota.jpg/

    The server/client versions are always up-to-date.

    I only...
  5. Replies
    10
    Views
    4,592

    I asked them, and they had no idea why this...

    I asked them, and they had no idea why this happens. They said they tried it and for them, it worked.
    The Teamspeak Server was restarted three days ago, and I've tried it since then a few times.
    ...
  6. Replies
    10
    Views
    4,592

    Filetransfer/Icons/Avatar Problems

    Hi Guys,

    i have a Problem with the said things.
    I've a rented server and the Filetransfer stuff is enabled without limitations.
    I am not able to upload stuff via Filetransfer, set Avatars...
  7. Hi i've got the same prob as Rogie BUT in none of...

    Hi i've got the same prob as Rogie BUT in none of the settings the Kick and needed kick power are checked except for SA an CA as intended.
    So i need your help, i can trust my mates but what if a...
  8. [Resolved] i've set it up on my own an no the parameter...

    i've set it up on my own an no the parameter wasn't checked.
    Now it is checked and everything works fine!

    Thank you four your help Birdie!
  9. [Resolved] Problems with the permission/user registration system

    Hey Guys!

    I've got a problem with the permission/user reg-system.
    I've bought a TS2 20-Slot Server on http://g-portal.de/ a few months ago and now switcht it yesterday to a TS3 Server.

    So i've...
Results 1 to 9 of 9