Forum

Search:

Type: Posts; User: blas1; Keyword(s):

Search: Search took 0.00 seconds.

  1. vista, my internet disconnects when i join a ts3

    hi as the title says this happens, and with all ts servers
    any help would be awesome
    even with router or without it
  2. Thread: creaky sound

    by blas1
    Replies
    0
    Views
    816

    creaky sound

    hi

    iam running the server on 100mbit down/up
    version 3.0.0-beta23 [Build: 11239]
    speex-ultra wideband and its creaking,

    got the same settings on a friend's server and its perfect.
    is there...
  3. Replies
    106
    Views
    269,679

    Sticky: hi i've created a new vserver via putty, my...

    hi

    i've created a new vserver via putty, my old is on 9987.

    2010-07-16 08:39:31.308418|INFO |VirtualServer | 3| listening on 0.0.0.0:9988
    2010-07-16 08:39:31.309199|INFO |VirtualServer...
  4. Replies
    8
    Views
    5,440

    hi, can u tell me where i can set this permission...

    hi, can u tell me where i can set this permission exactly? thanks in advance
    blas
  5. Replies
    5
    Views
    2,041

    actually i would like to use a 2char long...

    actually i would like to use a 2char long nickname, so min char. 2 :)
  6. Replies
    9
    Views
    1,983

    ye well installed the 16 already. well box...

    ye well installed the 16 already.

    well box sound :) i meant it distorts the voice a bit.
  7. Replies
    9
    Views
    1,983

    think i have the latest tho :/ anyway the...

    think i have the latest tho :/

    anyway the server is running nicely few little problems.

    - even if i change to max quality people still speaking from a "box" a little anyway to reduce that ? +...
  8. Replies
    9
    Views
    1,983

    well it says server outdated and chat wont work...

    well it says server outdated and chat wont work why is that?
  9. Replies
    9
    Views
    1,983

    working now, was an error in the nick name...

    working now, was an error in the nick name (space) trying to fix chat now
  10. Replies
    9
    Views
    1,983

    thanks for the fast reply. well ye i changed tcp...

    thanks for the fast reply. well ye i changed tcp to udp and something happened really but still bad

    the system voice tells me something what i cant understand and this is the log :)

    <16:20:34>...
  11. Replies
    9
    Views
    1,983

    gentoo server, cant connect.

    hi

    iam using 64 server on my gentoo box.
    i have a valid nonprofit license + the server up and running, all ip set to my box's second ip.

    i used these rules in iptables to open the ports:
    ...
Results 1 to 11 of 11