Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: Freeman015; Keyword(s):

Search: Search took 0.01 seconds.

  1. It seems that if you disable the noise reduction...

    It seems that if you disable the noise reduction in LGS it will always go back on / mute.
    Let me know if that helped for you
    Greetingz,
    Freeman015
  2. I think I found it.

    Hey guys,
    I think I found the problem.
    Disable noice reduction on your mic in the LGS manager.
    That seems to work for me as of now.

    Let me know if this works for you too.

    Greetingz,...
Results 1 to 2 of 2