Forum

Search:

Type: Posts; User: tbarlow; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    1,712

    Virtual Server setup

    Hello

    I have 2 Virtual Servers set up with my Lic and I want to setup a 3rd server my lic I have will let me but I can' rember how to loginto the control for the server I know I have to use putty...
  2. Thread: Help

    by tbarlow
    Replies
    1
    Views
    517

    Help

    Hello all

    Well I got a weird prob here I have been using teamspeak for years and even 2.0 befor that with no prob but all of a sudden like 3 or 4 days ago it started shuting it salf down with no...
  3. Thread: Servercreate

    by tbarlow
    Replies
    5
    Views
    2,064

    [Resolved] Thanks I got it to work tbarlow

    Thanks I got it to work

    tbarlow
  4. Thread: Servercreate

    by tbarlow
    Replies
    5
    Views
    2,064

    [Resolved] First off yes I have a NPL file in the same dir...

    First off yes I have a NPL file in the same dir as the server files, and about the log in I tried to log in the the LOGIN command with superadmin and the pwd that got gen at install and I also tried...
  5. Thread: Servercreate

    by tbarlow
    Replies
    5
    Views
    2,064

    [Resolved] Servercreate

    Hi all I am trying to do a SERVERCREATE to set up another VS TS3 server but I am having prob getting into the server SERVERQUERY U have tried to use both telnet and putty but it keeps say I can't get...
  6. Thread: File transfer

    by tbarlow
    Replies
    7
    Views
    1,850

    I am the admin of the server I host it my salf...

    I am the admin of the server I host it my salf been doing it since ts3 came out so I have full access to the server so I can what ever need to be done anyway the error I am getting is

    Transfer...
  7. Thread: File transfer

    by tbarlow
    Replies
    7
    Views
    1,850

    File transfer

    Hi All I have been having a prob with this for some time now so I thought I would see if anyone in here had any idah well to make it simple I can get file transfer to work everytime I try to upload...
  8. Thread: Perm prob

    by tbarlow
    Replies
    6
    Views
    1,604

    Ok well I understand that but even with the fresh...

    Ok well I understand that but even with the fresh install and not doing anything to it my server admin accound can not poke or do anything and when I try to change the perm to let me do it it says I...
  9. Thread: Perm prob

    by tbarlow
    Replies
    6
    Views
    1,604

    thing is I use to be able to and now I can't...

    thing is I use to be able to and now I can't remove or add anyone to the groupe its there but I can access it and I am the admin I have been useing it since bata and now all of a sudden I can't do...
  10. Thread: Perm prob

    by tbarlow
    Replies
    6
    Views
    1,604

    Perm prob

    I have been haveing a prob with my perm on my ts3 server for a wile now all of a sudden I am now unable to add or remove anyone from Admin Server Query group I even tryed to backup my server and do a...
  11. Thread: Auto Start

    by tbarlow
    Replies
    1
    Views
    1,652

    Auto Start

    Hello

    Well I know this is prob a easy thing to do but after the day I had my brain is just not here anyway I run uBuntu linux with the newest ver of teamspeak and I will like it to start up on its...
  12. Thread: new server

    by tbarlow
    Replies
    9
    Views
    2,194

    I just tryed to edit the v server I will try to...

    I just tryed to edit the v server I will try to reset it later today and see if I get the same error there are ppl on the server right now so I will wait till there off thanks I will let U know what...
  13. Thread: new server

    by tbarlow
    Replies
    9
    Views
    2,194

    ok well both my main and VS seem to be working...

    ok well both my main and VS seem to be working well at least I can log into it no one else is loged in yet so time will tell but when I start the server I still get errors here is what I get right...
  14. Thread: new server

    by tbarlow
    Replies
    9
    Views
    2,194

    I just did a reboot of my new server and now none...

    I just did a reboot of my new server and now none of my ts server r starting now I am geting this


    2012-09-19 07:31:12.154199|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin,...
  15. Thread: new server

    by tbarlow
    Replies
    9
    Views
    2,194

    ok my main TS server seems to of came up but my 1...

    ok my main TS server seems to of came up but my 1 VirtualServer doesn't seem to be working I can log into the main one tho so thats something but what do I need to move over to get this one to work...
  16. Thread: new server

    by tbarlow
    Replies
    9
    Views
    2,194

    new server

    Hello all
    I have a quick ? I am moveing My teamspeak to a new server but the prob is that the new server is 32 bit and the old one is 64 bit is it posible to move the users and channeals over to the...
  17. Replies
    819
    Views
    514,420

    Hi I Am Tring to set up the WebInterface but...

    Hi

    I Am Tring to set up the WebInterface but when I got to log in I get this error

    Error in connect() on line 3347: Error: connection failed!
    Error in login() on line 2090: script isn't...
  18. Replies
    819
    Views
    514,420

    Hello Has anyone tryed to install this...

    Hello

    Has anyone tryed to install this Teamspeak 3 Webinterface by Psychokiller on an eng lang server I am trying to install it because it looks kinda cool but I can't get it to work so any help...
  19. Thread: 32 to 64 bit

    by tbarlow
    Replies
    8
    Views
    3,227

    Ok I am not sure Y U need Screen shots for this...

    Ok I am not sure Y U need Screen shots for this prob but no prob I am more then happey to supply what ever is need to get this working

    http://animosus-nex.com/server32bit virt1.jpg...
  20. Thread: 32 to 64 bit

    by tbarlow
    Replies
    8
    Views
    3,227

    I read a lot of the post about 32 bit and 64 bit...

    I read a lot of the post about 32 bit and 64 bit but my prob is not geting ts to start I can get the 64bit ver to start just fine what I need to do it get the user info my my 32bit ver over to the...
  21. Thread: 32 to 64 bit

    by tbarlow
    Replies
    8
    Views
    3,227

    Thanks I'll give it a try

    Thanks I'll give it a try
  22. Thread: 32 to 64 bit

    by tbarlow
    Replies
    8
    Views
    3,227

    32 to 64 bit

    sorry to post this agian but the other one was closed I was told to search the forums because this was answer already but for some reson I can't search I tryed to click on the search box meany times...
  23. Thread: 32 to 64 bit

    by tbarlow
    Replies
    8
    Views
    3,227

    32 to 64 bit

    hello

    I was wondering how I can get all my TS3 32 bit users moved over to the 64 bit ver I left a msg earlyer saying I could not install ts3 on my server but then I tryed to install the 64 bit ver...
  24. Thread: Install Prob

    by tbarlow
    Replies
    0
    Views
    774

    Install Prob

    I am trying to move TS3 to to a new server the way I am doing it is I am installing ts3 from scratch and then moveing the stuff over to the new server but when I try to start TS I get this error
    ...
  25. Thread: virtual server

    by tbarlow
    Replies
    6
    Views
    2,579

    UPDATE Ok I got the server to creat now but it...

    UPDATE

    Ok I got the server to creat now but it don't have all the same perm as the main server does is there a way I can get bother servers with the same perm the main one has both "admin server...
  26. Thread: virtual server

    by tbarlow
    Replies
    6
    Views
    2,579

    how do I find the password for serveradmin so I...

    how do I find the password for serveradmin so I can login with it and creat the server

    tbarlow
  27. Thread: virtual server

    by tbarlow
    Replies
    6
    Views
    2,579

    this is what I am running and it is in red as...

    this is what I am running and it is in red as well when I run it
    servercreate virtualserver_name=Test\s]\p[\sServer virtualserver_port=2904 virtualserver_maxclients=32

    and this is the error I get...
  28. Thread: virtual server

    by tbarlow
    Replies
    6
    Views
    2,579

    virtual server

    Hello

    I have been reading over how to creat a sec virtual server and I don't quite get it I have read the PDF file and a few post on the forms here and when I try what it says all I get is errors...
  29. Thread: ReInstall

    by tbarlow
    Replies
    1
    Views
    1,550

    ReInstall

    Hello

    I just reformatted my Desktop and reinstalled the TS 3 client and went to log in and it says that I don't have admin rights to my server anymore how do I get them back I tryed to use the...
  30. Replies
    109
    Views
    81,602

    [Resolved] I lost my server admin

    Moved to diff channeal

    Hello

    I just reformatted my Desktop and reinstalled the TS 3 client and went to log in and it says that I don't have admin rights to my server anymore how do I get them...
  31. Thread: Install prob

    by tbarlow
    Replies
    3
    Views
    1,502

    Ok I seem to of got it up and running by useing...

    Ok I seem to of got it up and running by useing the
    ./ts3server_minimal_runscript.sh inifile=ts3server.ini
    but I seem to still have a couple prob right now I have to leave my ssh window open for it...
  32. Thread: Install prob

    by tbarlow
    Replies
    3
    Views
    1,502

    Install prob

    Hello

    I am trying to install the newest ver of ts3 on centos and I got my ini file ready and i got the lickey file and when I try to start the server I get this error

    [[email protected]
  33. Replies
    819
    Views
    514,420

    I del the file and it is still doing the same...

    I del the file and it is still doing the same thing ?

    tbarlow



    just tryed that in fact I put in 3 IP's and its still doing the same thing if U want I can post my whitlist and the config file...
  34. Replies
    819
    Views
    514,420

    here is my log file and the webinterface is still...

    here is my log file and the webinterface is still loging it salf out anytime I click on anything and not leting me back in for 500 sec

    2010-03-11 06:42:17.736204|INFO |ServerLibPriv | |...
  35. Replies
    819
    Views
    514,420

    all my whitelist had in it was 1 IP address...

    all my whitelist had in it was 1 IP address 127.0.0.1 I tryed it agian and then deled that IP address out of the whitelist and tryed it agian and still nothing I am geting ready to check out the logs...
Results 1 to 35 of 76
Page 1 of 3 1 2 3