Forum

Search:

Type: Posts; User: Infraded; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    2,264

    Sounds like you may have originally run it as...

    Sounds like you may have originally run it as root. This can cause permission issues if you want to run it as a different user later. Read the post below, there are several possible solutions listed...
  2. Replies
    74
    Views
    56,124

    Heh, that's one of the pages I used when I was...

    Heh, that's one of the pages I used when I was trying to figure out how the hell to add this when it didn't already exist.
  3. Replies
    74
    Views
    56,124

    Fixed for me!

    OK, I think I've found the solution for my problem causing this error. TS3 seems to be one of very few applications that uses /dev/shm on linux. My VPS didn't even have this directory. I created it...
  4. Replies
    74
    Views
    56,124

    The errors you are seeing there in the bottom box...

    The errors you are seeing there in the bottom box is the application going through ENV looking for the libraries it needs. Those aren't really problems. Look from the bottom of the log up and see if...
  5. Replies
    1
    Views
    1,821

    Please check the thread below, it sounds like you...

    Please check the thread below, it sounds like you are having the same issue.

    http://forum.teamspeak.com/showthread.php?t=46541
  6. Replies
    42
    Views
    21,804

    Hmm. Try removing...

    Hmm. Try removing "dbpluginparameter=/path/to/my/ts3db_mysql.ini" and just make sure the ini is in the folder with the ts3 binary. You may also want to try not using the server ini and running only...
  7. Replies
    42
    Views
    21,804

    What commands are you using to start the server?...

    What commands are you using to start the server? What version of MySQL do you have? Have you tried using sockets?
  8. Replies
    74
    Views
    56,124

    I'm also experiencing this on a VPS on CentOS 5....

    I'm also experiencing this on a VPS on CentOS 5. Going over straces, I'm seeing the info below ( also in reference to /dev/shm/ ) right between the log write about being unable to find a license and...
Results 1 to 8 of 8