Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Type: Posts; User: Merld; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    1,825

    oh ok, you can be right ;-) didn't noticed...

    oh ok, you can be right ;-)

    didn't noticed that before... sorry
  2. Replies
    6
    Views
    1,825

    @Peter there is one fault: you set the cd...

    @Peter

    there is one fault:

    you set the cd command not on top!


    #!/bin/bash

    export QT_PLUGIN_PATH=.
  3. Replies
    6
    Views
    1,825

    thanks ;-)

    thanks ;-)
  4. Replies
    6
    Views
    1,825

    hmm.. 3.0.0-beta21 and not integrated :-(

    hmm.. 3.0.0-beta21 and not integrated :-(
  5. Replies
    6
    Views
    1,825

    [Implemented] Some Hints 4 Linux Client

    Hi,

    I miss two things:

    1. There is no Icon to make a good Desktop-Starter for Linux
    2. in the ts3client_runscript.sh there should be a line on top like:


    cd "$(dirname "${0}")"
  6. Replies
    2
    Views
    1,620

    ok, mail is on the way ;-)

    ok, mail is on the way ;-)
  7. Replies
    2
    Views
    1,620

    Segmentation fault on SIGINT

    Hi,

    I discovered today a Segmentation fault on SIGINT.

    I use the current version teamspeak3-server_linux-amd64-3.0.0-beta20.tar.gz

    Where can I send Coredump, core_environment and gdb log? I...
  8. Replies
    74
    Views
    58,676

    make a init script for teamspeak.. on start you...

    make a init script for teamspeak.. on start you check if the filesystem is correct mountet, when not mount -a

    there is sure a other solution, but your installation has somewhere a "bug", because...
  9. Replies
    12
    Views
    7,974

    #!/bin/sh ...

    #!/bin/sh

    WORKDIR="/usr/local/teamspeak3-server_linux-amd64/"
    DAEMON=${WORKDIR}ts3server_linux_amd64
    NAME=teamspeak3
    DESC="Teamspeak3 Server"
    PNAME="ts3server_linux"
    USER=teamspeak

    NICE=""
  10. Replies
    5
    Views
    5,855

    Look there:...

    Look there: http://forum.teamspeak.com/showthread.php?p=202594#post202594

    I analysed it with Purespider over TS Chat and found the problem.
  11. Replies
    74
    Views
    58,676

    your hoster have to fix this, by mount the...

    your hoster have to fix this, by mount the directory with tmpfs

    http://www.mail-archive.com/[email protected]/msg584407.html






    when he did it, the f_type will be correct...
  12. Edit by mod Please don't use this outdated...

    Edit by mod
    Please don't use this outdated script anymore! The script got an overhaul long time ago.
    Please use the minimal or startscript instead

    read there...
  13. Replies
    20
    Views
    25,937

    i had the same problem.. after switching from...

    i had the same problem..

    after switching from alsa to ESD (pulseaudio has a simular/ the same interface?!) the problem is gone..

    best way to do it, is not connect to any server, than switch...
  14. Replies
    5
    Views
    5,855

    its quite easy to fix it: delete the file in...

    its quite easy to fix it:

    delete the file in /dev/shm/ how it is described there.

    To find the correct file start ts3 with the follow commando:


    s01:/usr/local/teamspeak3-server_linux-amd64#...
Results 1 to 14 of 14