Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Tag: no sound

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Sticky Thread Sticky: Client reports, with Lack of information.

    Started by dante696, October 6th, 2011 10:40 AM
    118 Pages
    1 2 3 4 5 ... 118
    • Replies: 1,760
    • Views: 429,251
    Last Post: January 25th, 2020 03:00 PM
    by thoitrangtadi  Go to last post
    • Replies: 3
    • Views: 5,245
    Last Post: November 23rd, 2017 05:56 PM
    by Sven22  Go to last post

    Forum:
    Windows

  2. No sound on the pc

    Started by diegothe, August 10th, 2017 12:22 AM
    crash teamspeak, no sound
    • Replies: 0
    • Views: 3,033
    Last Post: August 10th, 2017 12:22 AM
    by diegothe  Go to last post

    Forum:
    Windows

  3. TS not working in-game

    Started by alphatrox, May 25th, 2017 11:21 PM
    no sound, no voice, r6s
    • Replies: 0
    • Views: 1,722
    Last Post: May 25th, 2017 11:21 PM
    by alphatrox  Go to last post

    Forum:
    Windows

  4. [Resolved] can only talk when skype is on

    Started by acimdua5, January 31st, 2012 04:10 AM
    3 Pages
    1 2 3
    call, debug, microphone, no sound, no sound playback, quiet, skype, speak, teamspeak
    • Replies: 31
    • Views: 35,050
    Last Post: April 8th, 2017 04:38 AM
    by DarthMaren  Go to last post

    Forum:
    Windows

  5. [Resolved] Can't hear others or can't talk to users.

    Started by approxx, March 14th, 2016 10:46 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 17,252
    Last Post: December 29th, 2016 02:56 AM
    by ifti91901  Go to last post

    Forum:
    Windows

  6. 3.0.18.2 No sound coming from other applications.

    Started by Slash_Master, March 4th, 2016 09:56 PM
    no sound, volume
    • Replies: 0
    • Views: 1,976
    Last Post: March 4th, 2016 09:56 PM
    by Slash_Master  Go to last post

    Forum:
    Windows

    • Replies: 2
    • Views: 11,784
    Last Post: December 11th, 2015 07:01 PM
    by Schlumpi  Go to last post

    Forum:
    Windows

  7. Teamspeak3 Audio not working

    Started by Barbary, September 18th, 2015 08:54 PM
    audio, client-side, no sound, not working
    • Replies: 0
    • Views: 4,101
    Last Post: September 18th, 2015 08:54 PM
    by Barbary  Go to last post

    Forum:
    Windows

  8. Infuriating problem - initial sound cuts out for a second

    Started by MoonRise, August 21st, 2015 02:53 PM
    cut off, cutting out, no sound, teamspeak 3
    • Replies: 1
    • Views: 1,668
    Last Post: August 21st, 2015 08:12 PM
    by MoonRise  Go to last post

    Forum:
    Windows

  9. Playback not working, works for other applications.

    Started by dempa, April 8th, 2015 03:41 AM
    • Replies: 3
    • Views: 13,500
    Last Post: April 29th, 2015 09:09 AM
    by dante696  Go to last post

    Forum:
    Windows

  10. Mic Works but no sound through headset

    Started by Turnizzle, December 19th, 2013 05:33 PM
    headsets ts sound problem, no sound
    • Replies: 5
    • Views: 18,593
    Last Post: April 26th, 2015 07:34 PM
    by sTimulated  Go to last post

    Forum:
    Windows

  11. Configured Playback device

    Started by angryaces, August 1st, 2014 02:56 AM
    error message, no microphone, no sound, not always there
    • Replies: 1
    • Views: 5,489
    Last Post: August 1st, 2014 08:19 AM
    by dante696  Go to last post
  12. Logitech G430 issues

    Started by thaz1098, June 11th, 2013 12:13 AM
    alt tab, g430, logitech, logitech g430, no sound
    • Replies: 8
    • Views: 32,760
    Last Post: May 26th, 2014 07:11 PM
    by xXDITOSXx  Go to last post
  13. No sound after loading a game.

    Started by Crytek91, July 4th, 2013 12:59 AM
    capture, no sound, playback
    • Replies: 0
    • Views: 3,347
    Last Post: July 4th, 2013 12:59 AM
    by Crytek91  Go to last post

    Forum:
    Windows

  14. Team Speak 3 Locks sound card

    Started by icepick1337, March 18th, 2013 05:29 PM
    mutes sound, no sound, sound blaster
    • Replies: 0
    • Views: 3,833
    Last Post: March 18th, 2013 05:29 PM
    by icepick1337  Go to last post

    Forum:
    Windows

  15. Windows 8 64 bit, Teamspeak 3, USB Headset (No sound in TS3)

    Started by zmargeta, October 23rd, 2012 02:08 AM
    3 Pages
    1 2 3
    • Replies: 32
    • Views: 48,224
    Last Post: January 9th, 2013 10:28 PM
    by HopeSum52  Go to last post

    Forum:
    Windows

  16. No Sound at all Through Teamspeak.

    Started by Flashpoint Gold, December 28th, 2011 03:48 AM
    no sound
    • Replies: 2
    • Views: 9,391
    Last Post: January 4th, 2013 10:37 AM
    by nishiyamats3  Go to last post

    Forum:
    Windows

  17. No sound at all after update

    Started by Dragev333, June 24th, 2012 08:37 PM
    no sound, soundless, update problems
    • Replies: 2
    • Views: 3,945
    Last Post: July 10th, 2012 09:04 AM
    by karanm  Go to last post
  18. [Resolved] I cant here the Wife who say "Channel switcht"

    Started by HaendleR, November 20th, 2011 02:04 PM
    2 Pages
    1 2
    • Replies: 21
    • Views: 12,560
    Last Post: February 24th, 2012 12:51 PM
    by Darkdidi  Go to last post
  19. Client 3.0.0: No Playback with 4.1 / 5.1 / 7.1

    Started by Dragev333, August 10th, 2011 07:21 PM
    8 Pages
    1 2 3 4 5 ... 8
    • Replies: 109
    • Views: 58,690
    Last Post: October 1st, 2011 07:40 PM
    by shamandgg  Go to last post
  20. Teamspeak : my voice is lagging.

    Started by s1LENT, August 30th, 2011 07:04 PM
    no sound, voice lags ts, yellow
    • Replies: 0
    • Views: 4,382
    Last Post: August 30th, 2011 07:04 PM
    by s1LENT  Go to last post
  21. [Resolved] Client: RC1,2 and Final. "Can't Talk or Hear"

    Started by katsumeragi, May 11th, 2011 12:47 AM
    6 Pages
    1 2 3 4 5 ... 6
    • Replies: 79
    • Views: 65,972
    Last Post: August 17th, 2011 07:48 AM
    by jlussier98  Go to last post

    Forum:
    Windows

  22. (No Sound)Ich kann nix hören

    Started by Diter, August 12th, 2011 07:41 PM
    no sound
    • Replies: 0
    • Views: 6,387
    Last Post: August 12th, 2011 07:41 PM
    by Diter  Go to last post

    Forum:
    Off Topic

  23. [Resolved] Microphone not working when using TS

    Started by krisvin, June 30th, 2011 11:08 AM
    mic, no sound
    • Replies: 2
    • Views: 17,754
    Last Post: July 1st, 2011 10:01 AM
    by krisvin  Go to last post
  24. TS3 causes sound drivers to fail

    Started by Ben K, June 18th, 2011 05:06 AM
    audio driver, no sound, sound driver, ts3
    • Replies: 4
    • Views: 8,410
    Last Post: June 30th, 2011 02:26 AM
    by TheCruelBstard  Go to last post

    Forum:
    Windows

  25. microphone test under WIZARD TS3 -- NO BLUE LIGHT!

    Started by ubikubik, June 4th, 2011 04:11 PM
    blue light, no sound, wizard
    • Replies: 0
    • Views: 2,444
    Last Post: June 4th, 2011 04:11 PM
    by ubikubik  Go to last post

    Forum:
    Windows

  26. after new update

    Started by alfabet, May 11th, 2011 06:42 PM
    no sound, sound, update
    • Replies: 1
    • Views: 2,236
    Last Post: May 11th, 2011 06:59 PM
    by moshemaz  Go to last post
    • Replies: 9
    • Views: 7,008
    Last Post: April 5th, 2011 04:27 PM
    by dante696  Go to last post
  27. TS3 and Black ops

    Started by Battle, December 14th, 2010 10:33 PM
    in game, no sound
    • Replies: 2
    • Views: 6,089
    Last Post: December 15th, 2010 04:56 PM
    by Battle  Go to last post

    Forum:
    Windows

  28. [No Bug?] No sound from Default Soundpack

    Started by Daemonium Noctis, November 10th, 2010 07:58 PM
    no sound, soundpack
    • Replies: 4
    • Views: 5,179
    Last Post: November 11th, 2010 01:50 PM
    by Daemonium Noctis  Go to last post
  29. No output, mic works fine

    Started by mirvel, July 29th, 2010 09:09 PM
    beta22, linux, no sound, oss
    • Replies: 2
    • Views: 4,595
    Last Post: August 18th, 2010 09:22 PM
    by mirvel  Go to last post

    Forum:
    Linux

    • Replies: 5
    • Views: 5,480
    Last Post: July 21st, 2010 09:39 AM
    by dante696  Go to last post

    Forum:
    Windows

  30. Sound Input and Output not working

    Started by shirodave, May 3rd, 2010 08:07 PM
    64 bit, no sound, windows 7
    • Replies: 3
    • Views: 4,301
    Last Post: May 4th, 2010 07:44 AM
    by poisonpanik  Go to last post

    Forum:
    Windows

  31. Latest TS2. On Win7 64bit. Pc sounds, no TS2 sounds.

    Started by Liger_XT5, January 5th, 2010 03:09 AM
    no sound, ts2, windows 7
    • Replies: 0
    • Views: 4,093
    Last Post: January 5th, 2010 03:09 AM
    by Liger_XT5  Go to last post
Results 1 to 35 of 38
Page 1 of 2 1 2