Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Tag: connection problem

Search: Search took 0.01 seconds.

  1. Sticky Thread Sticky: Client reports, with Lack of information.

    Started by dante696, October 6th, 2011 09:40 AM
    118 Pages
    1 2 3 4 5 ... 118
    • Replies: 1,760
    • Views: 416,660
    Last Post: January 25th, 2020 02:00 PM
    by thoitrangtadi  Go to last post
    • Replies: 21
    • Views: 94,777
    Last Post: December 8th, 2019 01:54 PM
    by Theylon  Go to last post
  2. [Resolved] cant connect to my server using own external IP

    Started by tayfun070, April 20th, 2013 12:45 PM
    8 Pages
    1 2 3 4 5 ... 8
    • Replies: 110
    • Views: 71,043
    Last Post: November 13th, 2019 08:02 PM
    by The-Ted  Go to last post
  3. TS server up and listed, but freinds cant connect

    Started by Urbahz, February 26th, 2017 11:41 AM
    • Replies: 2
    • Views: 1,086
    Last Post: March 7th, 2017 01:29 PM
    by sTimulated  Go to last post

    Forum:
    Windows

  4. Trouble with connecting to ts3 server using VPN

    Started by Kurwasukablyad, June 24th, 2016 05:32 PM
    • Replies: 1
    • Views: 1,801
    Last Post: June 27th, 2016 07:29 AM
    by dante696  Go to last post
    • Replies: 0
    • Views: 705
    Last Post: May 7th, 2016 04:35 PM
    by SiMP3N  Go to last post
  5. Network connection lost when Teamspeak starts

    Started by Cra5hc0n, April 11th, 2016 07:46 PM
    connection issues, connection lost, connection problem, network, ping
    • Replies: 0
    • Views: 1,155
    Last Post: April 11th, 2016 07:46 PM
    by Cra5hc0n  Go to last post

    Forum:
    Windows

  6. Teamspeak Not Connecting to Servers All of a Sudden

    Started by BrianMercurio, August 29th, 2015 01:52 AM
    connection failed, connection problem, not able to connect
    • Replies: 0
    • Views: 946
    Last Post: August 29th, 2015 01:52 AM
    by BrianMercurio  Go to last post

    Forum:
    Windows

  7. Server is running but Client say no!

    Started by ningo, December 29th, 2014 10:29 PM
    connection problem
    • Replies: 1
    • Views: 857
    Last Post: December 30th, 2014 12:05 AM
    by Matthias B  Go to last post

    Forum:
    Windows

  8. TS3 shuwdowns when connecting to servers

    Started by Humbart, September 5th, 2014 11:41 PM
    connection problem, shutdown
    • Replies: 9
    • Views: 2,283
    Last Post: October 8th, 2014 08:00 PM
    by dante696  Go to last post

    Forum:
    Windows

  9. Failed to connect to server

    Started by chelovek_i_parohod, November 23rd, 2013 08:37 PM
    connection problem
    • Replies: 0
    • Views: 1,173
    Last Post: November 23rd, 2013 08:37 PM
    by chelovek_i_parohod  Go to last post

    Forum:
    Windows

    • Replies: 0
    • Views: 2,463
    Last Post: October 24th, 2013 09:43 PM
    by fortiZ  Go to last post
  10. Connection problem

    Started by Littla, June 19th, 2012 11:21 PM
    connect, connect and disconnect, connection lost, connection problem, disconnet, teamspeak 3
    • Replies: 7
    • Views: 10,267
    Last Post: June 25th, 2012 10:38 AM
    by dante696  Go to last post

    Forum:
    Windows

Results 1 to 13 of 13