Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Tag: teamspeak client

Search: Search took 0.00 seconds.

  1. [Resolved] Client crash on start since 3.0.17-3.0.19 (64 bit only)

    Started by Talegas, August 6th, 2015 01:59 AM
    6 Pages
    1 2 3 4 5 ... 6
    • Replies: 81
    • Views: 66,300
    Last Post: January 18th, 2017 12:54 AM
    by ussef_basiony  Go to last post

    Forum:
    Windows

  2. How to or Problems with Sinusbot (collection)

    Started by gaggibolle, September 7th, 2016 02:02 PM
    connection lost, musicbot, sinusbot, teamspeak client, ubuntu 16.04, youtube
    • Replies: 6
    • Views: 15,052
    Last Post: September 18th, 2016 06:45 PM
    by Breakandplay  Go to last post
  3. General high CPU usage compared to other programs

    Started by Testbenutzer, August 2nd, 2014 03:22 AM
    high cpu usage, mumble, teamspeak client
    • Replies: 2
    • Views: 1,589
    Last Post: August 3rd, 2014 09:12 PM
    by Testbenutzer  Go to last post

    Forum:
    Windows

  4. Teamspeak 3 Causing Lag spikes

    Started by Patchey, June 23rd, 2012 11:25 AM
    games, lag, lag spikes, teamspeak client, wow
    • Replies: 10
    • Views: 48,173
    Last Post: September 5th, 2018 04:34 PM
    by Lightroll  Go to last post

    Forum:
    Windows

  5. Finds my server (client), but cant connect! need help

    Started by Danniboy2712, March 24th, 2012 10:08 PM
    teamspeak client
    • Replies: 1
    • Views: 1,121
    Last Post: March 27th, 2012 12:06 PM
    by dante696  Go to last post

    Forum:
    Windows

  6. Client exits with Segmentation Fault

    Started by worksofcraft, August 11th, 2011 02:51 PM
    amd 64 bit, linux, segmentation fault, teamspeak client, ubuntu
    • Replies: 0
    • Views: 2,612
    Last Post: August 11th, 2011 02:51 PM
    by worksofcraft  Go to last post

    Forum:
    Linux

Results 1 to 6 of 7