Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Tag: no sound playback

Search: Search took 0.02 seconds.

  1. Sticky Thread Sticky: Client reports, with Lack of information.

    Started by dante696, October 6th, 2011 09:40 AM
    118 Pages
    1 2 3 4 5 ... 118
    • Replies: 1,760
    • Views: 408,098
    Last Post: January 25th, 2020 02:00 PM
    by thoitrangtadi  Go to last post
  2. Teamspeak mic errors: ts3 keeps cutting out mic input

    Started by venomtail, June 11th, 2018 07:15 PM
    • Replies: 2
    • Views: 2,995
    Last Post: June 13th, 2018 11:18 AM
    by venomtail  Go to last post

    Forum:
    Windows

  3. [Resolved] can only talk when skype is on

    Started by acimdua5, January 31st, 2012 03:10 AM
    3 Pages
    1 2 3
    call, debug, microphone, no sound, no sound playback, quiet, skype, speak, teamspeak
    • Replies: 31
    • Views: 34,345
    Last Post: April 8th, 2017 03:38 AM
    by DarthMaren  Go to last post

    Forum:
    Windows

  4. Windows 10 No Playback Audio

    Started by Dagnarus, June 15th, 2016 12:28 AM
    audio, client, no sound playback, playback
    • Replies: 3
    • Views: 6,478
    Last Post: June 15th, 2016 03:19 PM
    by thorwe  Go to last post

    Forum:
    Windows

  5. [Evaluation] TS3 playback issue

    Started by Hayes, March 2nd, 2016 02:06 PM
    dts, no sound playback, spdif, toslink
    • Replies: 7
    • Views: 1,677
    Last Post: March 3rd, 2016 02:11 PM
    by dante696  Go to last post

    Forum:
    Windows

  6. Can't hear anyone, but Teamspeak detects my voice

    Started by Zack_, February 8th, 2015 11:56 AM
    help can't talk, microphone problem, no sound playback, teamspeak 3 32bit
    • Replies: 7
    • Views: 9,513
    Last Post: February 13th, 2015 01:13 AM
    by Chris Lenga  Go to last post

    Forum:
    Windows

  7. Teamspeak is not working (speakers).

    Started by useThe|, August 26th, 2013 04:12 AM
    disconnected, headset, no sound playback, not working, speakers
    • Replies: 0
    • Views: 1,518
    Last Post: August 26th, 2013 04:12 AM
    by useThe|  Go to last post
  8. Sound Not Working

    Started by AnUnhappyCamper, August 18th, 2011 02:10 AM
    no sound playback
    • Replies: 1
    • Views: 3,254
    Last Post: August 26th, 2011 01:28 PM
    by dante696  Go to last post
Results 1 to 8 of 8