Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Tag: issue

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. [On Todo] Teamspeak is in a update loop

    Started by KptnBalu, December 11th, 2019 04:57 PM
    bug, error, install, issue, keep restarting, teamspeak5, ts5, update
    • Replies: 9
    • Views: 786
    Last Post: December 22nd, 2019 01:36 AM
    by dante696  Go to last post
    • Replies: 0
    • Views: 1,026
    Last Post: June 3rd, 2019 03:50 AM
    by fpdalis  Go to last post
  2. Sticky Thread Sticky: [Resolved] "Failed to connect to server" - Troubleshooting & Solutions

    Started by Chris, December 7th, 2012 10:55 AM
    15 Pages
    1 2 3 4 5 ... 15
    • Replies: 219
    • Views: 289,786
    Last Post: January 11th, 2020 07:06 PM
    by cerebralpolicy  Go to last post
    • Replies: 0
    • Views: 1,174
    Last Post: October 16th, 2017 06:23 PM
    by MinkiSan  Go to last post

    Forum:
    Windows

  3. Packet loss issue on specific server

    Started by DJ_Pedro, September 26th, 2017 04:34 PM
    issue, packet loss
    • Replies: 1
    • Views: 1,574
    Last Post: September 26th, 2017 09:54 PM
    by numma_cway  Go to last post
    • Replies: 2
    • Views: 1,016
    Last Post: August 25th, 2017 12:12 PM
    by Nikoladiv  Go to last post

    Forum:
    myTeamSpeak

  4. Issue with voice activation on Android (3.1.3 & 3.1.6)

    Started by Seiimen, August 23rd, 2017 06:04 AM
    android, bug, issue
    • Replies: 1
    • Views: 1,899
    Last Post: August 23rd, 2017 10:26 AM
    by dante696  Go to last post

    Forum:
    Android

  5. Invite.teamspeak,com Down?

    Started by Jefferz, July 22nd, 2017 05:04 PM
    • Replies: 1
    • Views: 911
    Last Post: July 24th, 2017 08:04 AM
    by dante696  Go to last post
  6. Audio issues.

    Started by RockinHard, April 14th, 2017 06:58 AM
    amp, audio, issue
    • Replies: 0
    • Views: 574
    Last Post: April 14th, 2017 06:58 AM
    by RockinHard  Go to last post

    Forum:
    Windows

  7. TeamSpeak 3 Client suddenly doesn't start

    Started by Addi_Cande, April 13th, 2017 04:36 PM
    client 3.1, issue, problem, start
    • Replies: 1
    • Views: 1,905
    Last Post: April 14th, 2017 01:31 PM
    by Chris  Go to last post

    Forum:
    Windows

  8. [Resolved] Connenction lost with a long link

    Started by Silent-Rain, March 14th, 2017 08:56 PM
    connection lost, crash, issue, link
    • Replies: 4
    • Views: 1,433
    Last Post: March 15th, 2017 06:39 PM
    by Silent-Rain  Go to last post
  9. Teamspeak Not Compatible with sound drivers?

    Started by thedevilisgreen, February 5th, 2017 12:12 PM
    audio, drivers, issue, sound, teamspeak 3
    • Replies: 1
    • Views: 1,363
    Last Post: February 6th, 2017 10:47 AM
    by thedevilisgreen  Go to last post

    Forum:
    Windows

  10. SRV DNS Record geht in 3.1 nicht mehr

    Started by agentjrt, January 11th, 2017 04:28 PM
    dns, issue, resolve hostname, update
    • Replies: 2
    • Views: 1,335
    Last Post: January 12th, 2017 08:35 AM
    by TheQuill  Go to last post
  11. [Resolved] Query creates channels, send messages or pokes users

    Started by dante696, February 24th, 2014 08:49 PM
    16 Pages
    1 2 3 4 5 ... 16
    • Replies: 233
    • Views: 66,653
    Last Post: April 27th, 2019 06:31 PM
    by JokeNSWE  Go to last post
  12. Help with assigning Server Groups

    Started by Tehwarman, November 25th, 2016 10:03 PM
    admin rights, issue, permissions admins, server group, server groups permissions
    • Replies: 1
    • Views: 671
    Last Post: November 27th, 2016 02:04 PM
    by Randinator  Go to last post
  13. Muffled voice with new Headset

    Started by Bronzeteufel, November 24th, 2016 02:10 AM
    • Replies: 3
    • Views: 2,207
    Last Post: November 26th, 2016 12:37 AM
    by Bronzeteufel  Go to last post

    Forum:
    Windows

  14. [Resolved] The icon was not found. / file transfer connection timeout

    Started by sanzyyy, June 23rd, 2011 08:59 PM
    16 Pages
    1 2 3 4 5 ... 16
    • Replies: 237
    • Views: 182,457
    Last Post: December 1st, 2019 11:39 PM
    by EthanVega  Go to last post
  15. TS3 Front Hanging Up, Audio Fine

    Started by Voodoo_, October 9th, 2016 02:17 AM
    interface, issue, windows
    • Replies: 0
    • Views: 573
    Last Post: October 9th, 2016 02:17 AM
    by Voodoo_  Go to last post

    Forum:
    Windows

  16. Music Bot Automation

    Started by sQuid, June 1st, 2016 06:39 AM
    issue, music, music bot, music bot dj, teamspeak 3
    • Replies: 0
    • Views: 2,445
    Last Post: June 1st, 2016 06:39 AM
    by sQuid  Go to last post
  17. Sub-channel inheritance issue

    Started by nuldgaming, May 4th, 2016 03:25 AM
    inheritance, issue, sub-channel
    • Replies: 2
    • Views: 1,067
    Last Post: May 4th, 2016 10:32 AM
    by Chris  Go to last post
  18. I can hear only myself

    Started by broly, April 22nd, 2016 02:35 PM
    • Replies: 2
    • Views: 1,437
    Last Post: August 25th, 2016 05:13 PM
    by BarneyJ  Go to last post
  19. Teamspeak 3 Cuts Out for 5-10 seconds issue

    Started by iEase, April 16th, 2016 07:21 PM
    client, cutsout, issue, teamspeak, version
    • Replies: 0
    • Views: 705
    Last Post: April 16th, 2016 07:21 PM
    by iEase  Go to last post

    Forum:
    Windows

  20. [No Bug] TeamSpeak Blocked in Country "Jordan"?

    Started by HEI_BK201, April 14th, 2016 11:19 PM
    3 Pages
    1 2 3
    • Replies: 42
    • Views: 14,261
    Last Post: January 20th, 2017 09:00 AM
    by dante696  Go to last post
  21. [Not Supported] Using same snapshot for multiple ts3 virtual servers / How to edit template server

    Started by sunpeace, January 20th, 2016 08:21 AM
    • Replies: 8
    • Views: 3,003
    Last Post: April 4th, 2016 08:41 AM
    by dante696  Go to last post
  22. Issues in ts3 calls with around 5 people in +

    Started by summerz, November 25th, 2015 08:56 PM
    download, issue
    • Replies: 0
    • Views: 481
    Last Post: November 25th, 2015 08:56 PM
    by summerz  Go to last post

    Forum:
    Windows

  23. Spacer with ━━━ shows spaces

    Started by Latouth, November 15th, 2015 08:21 PM
    • Replies: 1
    • Views: 1,128
    Last Post: November 16th, 2015 08:38 AM
    by dante696  Go to last post
  24. [Not possible] Adding New Emoticon

    Started by Hockey, September 17th, 2015 08:38 PM
    emoticons, issue, question
    • Replies: 4
    • Views: 1,749
    Last Post: September 18th, 2015 04:58 PM
    by Hockey  Go to last post
  25. Problem with TS3 client window size.

    Started by dizzid1a, August 21st, 2015 12:28 PM
    client, issue, size, ts3, window
    • Replies: 1
    • Views: 2,134
    Last Post: August 21st, 2015 02:39 PM
    by dante696  Go to last post

    Forum:
    Windows

  26. Failed to resolve hostname issue

    Started by James1579, August 19th, 2015 01:55 AM
    client, dns, issue, teamspeak
    • Replies: 1
    • Views: 1,352
    Last Post: August 19th, 2015 12:28 PM
    by Obbi89  Go to last post
  27. Sticky Thread Sticky: Client reports, with Lack of information.

    Started by dante696, October 6th, 2011 10:40 AM
    118 Pages
    1 2 3 4 5 ... 118
    • Replies: 1,755
    • Views: 356,231
    Last Post: January 11th, 2020 09:19 PM
    by Xircyst  Go to last post
  28. Cant connect to any servers, missing sound plugin?

    Started by AaronStrack, July 25th, 2015 03:22 AM
    bug, error, issue, mac os x, sound plugin
    • Replies: 3
    • Views: 8,511
    Last Post: August 9th, 2015 09:39 PM
    by NamesMason  Go to last post
  29. Teamspeak 3 Issue, I can find no fix.

    Started by Redblaster86, April 20th, 2015 11:23 AM
    client, issue, technical, ts3, win64
    • Replies: 1
    • Views: 1,382
    Last Post: April 20th, 2015 01:36 PM
    by dante696  Go to last post

    Forum:
    Windows

  30. Force Quit w/o dumps when try to connect to any server.

    Started by S1AnGeR, April 16th, 2015 06:01 PM
    annoying, issue, quit, teamspeak
    • Replies: 1
    • Views: 896
    Last Post: April 17th, 2015 10:19 AM
    by dante696  Go to last post

    Forum:
    Windows

  31. cannot connect to hostname

    Started by Baby Heaven, January 2nd, 2015 11:46 PM
    • Replies: 1
    • Views: 1,440
    Last Post: January 2nd, 2015 11:53 PM
    by PotaBlava  Go to last post

    Forum:
    Android

  32. [No Bug] tag [img] doesn't refresh in description after...

    Started by LoCkheed87, November 9th, 2014 05:48 PM
    description, icon, issue, problem, refresh
    • Replies: 1
    • Views: 1,452
    Last Post: November 11th, 2014 08:31 AM
    by dante696  Go to last post
Results 1 to 35 of 69
Page 1 of 2 1 2