Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Tag: cpu

Search: Search took 0.00 seconds.

  1. [Resolved] Teamspeak RAM problem with gif?

    Started by kimikelku, September 19th, 2014 09:31 PM
    2 Pages
    1 2
    • Replies: 21
    • Views: 8,505
    Last Post: October 13th, 2019 09:06 PM
    by Hembi  Go to last post
  2. High CPU load on Linux

    Started by tomsk, December 25th, 2018 10:54 AM
    • Replies: 0
    • Views: 1,687
    Last Post: December 25th, 2018 10:54 AM
    by tomsk  Go to last post
  3. Teamspeak high CPU usage

    Started by RushPL, March 23rd, 2016 12:25 PM
    • Replies: 11
    • Views: 7,503
    Last Post: November 20th, 2017 09:05 AM
    by Furai  Go to last post

    Forum:
    Linux

    • Replies: 0
    • Views: 1,018
    Last Post: September 10th, 2017 02:18 AM
    by kissklas  Go to last post

    Forum:
    Windows

  4. Cpu runs at max clock when im connected to a server.

    Started by Maschine, December 12th, 2016 03:35 PM
    cpu, max clock, wont idle
    • Replies: 3
    • Views: 876
    Last Post: December 12th, 2016 11:55 PM
    by Maschine  Go to last post

    Forum:
    Windows

  5. Huge CPU usage/load: +50%!

    Started by scuri, August 17th, 2015 08:28 AM
    cpu, cpu load, cpu usage
    • Replies: 0
    • Views: 770
    Last Post: August 17th, 2015 08:28 AM
    by scuri  Go to last post

    Forum:
    Windows

  6. High CPU Usage

    Started by Aredon, January 22nd, 2015 11:21 AM
    cpu, lag, overload
    • Replies: 8
    • Views: 5,264
    Last Post: February 17th, 2015 01:21 PM
    by HerrAusragend  Go to last post
  7. [No Bug] 64 bit Linux client uses 20% of one CPU core when idle

    Started by tux9656, September 14th, 2013 07:26 PM
    • Replies: 4
    • Views: 3,636
    Last Post: August 24th, 2014 08:09 AM
    by LeonMaxx  Go to last post
    • Replies: 2
    • Views: 1,774
    Last Post: August 14th, 2014 03:14 AM
    by Corak  Go to last post

    Forum:
    Windows

    • Replies: 5
    • Views: 19,102
    Last Post: February 15th, 2013 01:51 AM
    by dmurph  Go to last post
  8. TS3 Server Mac 10.5.8 High CPU

    Started by TheDragon1012, June 2nd, 2012 12:36 AM
    cpu, cpu load, high, mac, ts3
    • Replies: 0
    • Views: 2,392
    Last Post: June 2nd, 2012 12:36 AM
    by TheDragon1012  Go to last post
  9. High CPU usage with TS3.

    Started by DarkWolfDK, September 11th, 2011 10:56 PM
    cpu, cpu load, high ussage
    • Replies: 4
    • Views: 3,620
    Last Post: September 13th, 2011 11:36 AM
    by DarkWolfDK  Go to last post
  10. TS3 is freezing and uses about 90 % of CPU capazity

    Started by 6th | Chrono, September 1st, 2011 07:16 PM
    cpu, game, ts3
    • Replies: 0
    • Views: 1,474
    Last Post: September 1st, 2011 07:16 PM
    by 6th | Chrono  Go to last post
  11. I caused the high CPU usage. Please Help !!!

    Started by caivens, August 21st, 2011 02:35 AM
    • Replies: 1
    • Views: 1,941
    Last Post: August 22nd, 2011 02:23 AM
    by caivens  Go to last post

    Forum:
    Windows

  12. [On Todo] High CPU Usage when the message panel is "closed"

    Started by tr3buchet, August 10th, 2011 07:28 PM
    cpu, load, osx, processor, ts3
    • Replies: 2
    • Views: 2,453
    Last Post: August 17th, 2011 03:26 PM
    by MuhChy  Go to last post
  13. TteamSpeak 3 Processor Usage Jumps to 80+%

    Started by claypigeon, July 24th, 2011 05:06 PM
    cpu, processor
    • Replies: 1
    • Views: 2,204
    Last Post: August 10th, 2011 07:37 PM
    by tr3buchet  Go to last post
  14. High CPU Usage even after disconnecting

    Started by quarks, July 10th, 2011 01:39 PM
    after disconnect, client, cpu, mac
    • Replies: 3
    • Views: 3,134
    Last Post: July 28th, 2011 04:47 PM
    by copper  Go to last post

    Forum:
    macOS

    • Replies: 1
    • Views: 2,377
    Last Post: June 14th, 2011 05:40 PM
    by gijs007  Go to last post
  15. Process priority setting needed in Windows version

    Started by gkovacs, January 17th, 2011 08:21 PM
    cpu, lag, priority, process, ts2
    • Replies: 3
    • Views: 4,995
    Last Post: February 11th, 2011 12:01 AM
    by gkovacs  Go to last post
  16. after 20min CPU load average 98%

    Started by PapaChicken, January 18th, 2011 07:48 PM
    cpu, load average
    • Replies: 2
    • Views: 2,091
    Last Post: January 24th, 2011 06:17 PM
    by PapaChicken  Go to last post

    Forum:
    Windows

Results 1 to 20 of 20