Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Search:

Tag: usage

Search: Search took 0.01 seconds.

  1. [Resolved] Teamspeak RAM problem with gif?

    Started by kimikelku, September 19th, 2014 09:31 PM
    2 Pages
    1 2
    • Replies: 21
    • Views: 8,430
    Last Post: October 13th, 2019 09:06 PM
    by Hembi  Go to last post
  2. High CPU load on Linux

    Started by tomsk, December 25th, 2018 10:54 AM
    • Replies: 0
    • Views: 1,637
    Last Post: December 25th, 2018 10:54 AM
    by tomsk  Go to last post
  3. Teamspeak high CPU usage

    Started by RushPL, March 23rd, 2016 12:25 PM
    • Replies: 11
    • Views: 7,480
    Last Post: November 20th, 2017 09:05 AM
    by Furai  Go to last post

    Forum:
    Linux

  4. [Resolved] Source of "Channel empty since"

    Started by FireEmerald, September 20th, 2014 09:56 PM
    • Replies: 9
    • Views: 2,418
    Last Post: September 22nd, 2014 11:22 AM
    by FireEmerald  Go to last post
  5. [No Bug] 64 bit Linux client uses 20% of one CPU core when idle

    Started by tux9656, September 14th, 2013 07:26 PM
    • Replies: 4
    • Views: 3,628
    Last Post: August 24th, 2014 08:09 AM
    by LeonMaxx  Go to last post
    • Replies: 2
    • Views: 1,489
    Last Post: March 12th, 2013 02:22 PM
    by hunterpl  Go to last post
  6. I caused the high CPU usage. Please Help !!!

    Started by caivens, August 21st, 2011 02:35 AM
    • Replies: 1
    • Views: 1,939
    Last Post: August 22nd, 2011 02:23 AM
    by caivens  Go to last post

    Forum:
    Windows

    • Replies: 1
    • Views: 2,373
    Last Post: June 14th, 2011 05:40 PM
    by gijs007  Go to last post
Results 1 to 8 of 8