Forum

Search:

Tag: bug

Page 4 of 8 1 2 3 4 5 6 7

Search: Search took 0.01 seconds.

  1. [No Bug] A Frined can't connect to server

    Started by DutchSmash, April 25th, 2016 11:15 AM
    bug
    • Replies: 0
    • Views: 561
    Last Post: April 25th, 2016 11:15 AM
    by DutchSmash  Go to last post
    • Replies: 5
    • Views: 3,951
    Last Post: April 17th, 2018 12:59 PM
    by xoancosmed  Go to last post

    Forum:
    Game Engines

  2. Mic problems after using clownfish

    Started by IronmanFanboy, March 19th, 2016 05:04 AM
    bug, mic
    • Replies: 0
    • Views: 4,907
    Last Post: March 19th, 2016 05:04 AM
    by IronmanFanboy  Go to last post

    Forum:
    Windows

    • Replies: 3
    • Views: 3,571
    Last Post: December 8th, 2016 10:48 AM
    by dante696  Go to last post

    Forum:
    Game Engines

    • Replies: 11
    • Views: 2,315
    Last Post: May 12th, 2016 09:07 AM
    by Chris  Go to last post
  3. Teamspeak Server Group Modify Power BUG

    Started by Surgicalfiend, February 6th, 2016 11:23 AM
    bug, modify power, needed power, server groups permissions
    • Replies: 1
    • Views: 879
    Last Post: February 8th, 2016 09:28 AM
    by dante696  Go to last post
  4. Offline player banning

    Started by ItsJustStan, February 3rd, 2016 07:00 PM
    banning, bug
    • Replies: 1
    • Views: 1,192
    Last Post: February 4th, 2016 08:07 AM
    by dante696  Go to last post
  5. Failed to connect on only 1 server

    Started by SkyZ_Fr, December 19th, 2015 12:33 PM
    bug, connect, failed, server
    • Replies: 1
    • Views: 763
    Last Post: December 31st, 2015 04:00 PM
    by sTimulated  Go to last post

    Forum:
    Windows

    • Replies: 2
    • Views: 1,309
    Last Post: December 14th, 2015 11:32 PM
    by lukaschristmann  Go to last post
    • Replies: 2
    • Views: 9,060
    Last Post: December 11th, 2015 07:01 PM
    by Schlumpi  Go to last post

    Forum:
    Windows

  6. [No Bug] Connection Lost

    Started by Putzfisch, November 28th, 2015 02:21 PM
    • Replies: 0
    • Views: 1,608
    Last Post: November 28th, 2015 02:21 PM
    by Putzfisch  Go to last post

    Forum:
    Windows

  7. [Resolved] Connection Informations doen't disappear in OS X

    Started by Jannik8500, November 14th, 2015 07:13 PM
    10.11.1, bug, connection information, osx, teamspeak3
    • Replies: 3
    • Views: 1,087
    Last Post: November 19th, 2015 12:14 PM
    by ScP  Go to last post
  8. [Resolved] 0day exploit in client 3.0.0 - 3.0.18.1

    Started by Scurippio, October 21st, 2015 02:48 PM
    bug, exploit, hack
    • Replies: 13
    • Views: 6,027
    Last Post: November 11th, 2015 08:30 AM
    by dante696  Go to last post
  9. [Resolved] Query creates channels, send messages or pokes users

    Started by dante696, February 24th, 2014 08:49 PM
    16 Pages
    1 2 3 4 5 ... 16
    • Replies: 233
    • Views: 65,298
    Last Post: April 27th, 2019 06:31 PM
    by JokeNSWE  Go to last post
  10. [No Bug] Error with banning people.

    Started by kdstechieblog, October 31st, 2015 05:01 AM
    • Replies: 1
    • Views: 793
    Last Post: November 2nd, 2015 08:55 AM
    by dante696  Go to last post
  11. Way too Much Echo

    Started by jesusaves, October 30th, 2015 03:03 PM
    bug, echo problem, echo-reduction
    • Replies: 2
    • Views: 942
    Last Post: October 30th, 2015 04:23 PM
    by Philosound  Go to last post

    Forum:
    Windows

  12. [Resolved] Client crash on start since 3.0.17-3.0.19 (64 bit only)

    Started by Talegas, August 6th, 2015 01:59 AM
    6 Pages
    1 2 3 4 5 ... 6
    • Replies: 81
    • Views: 65,187
    Last Post: January 18th, 2017 12:54 AM
    by ussef_basiony  Go to last post

    Forum:
    Windows

  13. TS-3.0.18 Hotkeys on OSX are broken

    Started by jangxx, September 29th, 2015 10:24 PM
    bug, hotkeys, osx
    • Replies: 0
    • Views: 878
    Last Post: September 29th, 2015 10:24 PM
    by jangxx  Go to last post
  14. Client is laggy since 3.0.18

    Started by KillaPvP, September 29th, 2015 04:34 PM
    bug
    • Replies: 1
    • Views: 1,099
    Last Post: September 30th, 2015 08:14 AM
    by dante696  Go to last post

    Forum:
    Windows

  15. [Resolved] Host message (Modal Quit - aka can't connect any more)

    Started by gsgrego, January 5th, 2010 06:11 PM
    7 Pages
    1 2 3 4 5 ... 7
    • Replies: 91
    • Views: 56,533
    Last Post: November 2nd, 2019 07:47 PM
    by numma_cway  Go to last post
  16. Connection to server lost every 1-30 mins

    Started by TheWalter_White, September 20th, 2015 09:09 PM
    bug, disconnect, error
    • Replies: 1
    • Views: 1,665
    Last Post: September 22nd, 2015 01:48 PM
    by dante696  Go to last post

    Forum:
    Windows

  17. [Resolved] Playback profile volume slider doesnt respect switching tabs

    Started by moehritz, September 16th, 2015 05:16 PM
    bug, client
    • Replies: 2
    • Views: 2,209
    Last Post: January 11th, 2016 11:50 AM
    by dante696  Go to last post
  18. [Resolved] Teamspeak Crashing choosing icon, avatar, file or moving users on a Dell / Alienware

    Started by Greedy_Bee, August 16th, 2015 09:59 AM
    5 Pages
    1 2 3 4 5
    • Replies: 70
    • Views: 29,089
    Last Post: December 28th, 2016 07:42 PM
    by Kookue_Cachoo  Go to last post

    Forum:
    Windows

  19. [Resolved] Scrolling in the iOS app 3.0.19

    Started by Casey', August 14th, 2015 06:12 AM
    app, bug, channel, ios, iphone, scrolling
    • Replies: 6
    • Views: 1,741
    Last Post: August 21st, 2015 08:44 AM
    by Simon  Go to last post

    Forum:
    iOS

  20. Constantly Disconnected Within 1 Minute of Connection

    Started by crummypilot, August 17th, 2015 09:04 AM
    bug, client 3.0.17, disconnect, vad
    • Replies: 0
    • Views: 1,311
    Last Post: August 17th, 2015 09:04 AM
    by crummypilot  Go to last post

    Forum:
    Linux

    • Replies: 1
    • Views: 531
    Last Post: July 31st, 2015 05:35 PM
    by bbqeater  Go to last post
  21. Cant connect to any servers, missing sound plugin?

    Started by AaronStrack, July 25th, 2015 03:22 AM
    bug, error, issue, mac os x, sound plugin
    • Replies: 3
    • Views: 8,455
    Last Post: August 9th, 2015 09:39 PM
    by NamesMason  Go to last post
  22. I was the sound of the TeamSpeak 3!!!!

    Started by bellox, July 21st, 2015 03:57 AM
    bug
    • Replies: 0
    • Views: 544
    Last Post: July 21st, 2015 03:57 AM
    by bellox  Go to last post
  23. [No Bug] Removing whisper key disables Microphone

    Started by theulsa, July 17th, 2015 09:26 PM
    bug, options, whisper
    • Replies: 2
    • Views: 1,164
    Last Post: August 2nd, 2015 01:55 AM
    by theulsa  Go to last post
  24. DDOS Attack on Server

    Started by Nawaz032, June 30th, 2015 02:50 PM
    attack, bug, report
    • Replies: 1
    • Views: 3,882
    Last Post: June 30th, 2015 04:33 PM
    by dante696  Go to last post
    • Replies: 1
    • Views: 841
    Last Post: June 25th, 2015 08:54 AM
    by dante696  Go to last post
  25. [Resolved] The icon was not found. / file transfer connection timeout

    Started by sanzyyy, June 23rd, 2011 08:59 PM
    16 Pages
    1 2 3 4 5 ... 16
    • Replies: 237
    • Views: 179,646
    Last Post: December 1st, 2019 11:39 PM
    by EthanVega  Go to last post
  26. [No Bug] Never can edit my description

    Started by BigIsBig453, June 2nd, 2015 09:08 PM
    bug, description, glitch, help me please
    • Replies: 4
    • Views: 1,119
    Last Post: June 11th, 2015 05:20 AM
    by BigIsBig453  Go to last post

    Forum:
    Windows

  27. Local muted

    Started by jisohadet, June 1st, 2015 05:02 PM
    bug, local muted, useless
    • Replies: 1
    • Views: 5,374
    Last Post: June 2nd, 2015 08:33 AM
    by dante696  Go to last post
  28. I have push-to-talk but my ts still emits sound

    Started by CoBrAxD, April 23rd, 2015 11:32 PM
    • Replies: 5
    • Views: 2,592
    Last Post: April 27th, 2015 08:40 AM
    by dante696  Go to last post

    Forum:
    Windows

Results 106 to 140 of 251
Page 4 of 8 1 2 3 4 5 6 7