Forum

Search:

Tag: bug

Page 4 of 7 1 2 3 4 5 6 7

Search: Search took 0.01 seconds.

  1. [No Bug] Connection Lost

    Started by Putzfisch, November 28th, 2015 01:21 PM
    • Replies: 0
    • Views: 1,553
    Last Post: November 28th, 2015 01:21 PM
    by Putzfisch  Go to last post

    Forum:
    Windows

  2. [Resolved] Connection Informations doen't disappear in OS X

    Started by Jannik8500, November 14th, 2015 06:13 PM
    10.11.1, bug, connection information, osx, teamspeak3
    • Replies: 3
    • Views: 1,028
    Last Post: November 19th, 2015 11:14 AM
    by ScP  Go to last post
  3. [Resolved] 0day exploit in client 3.0.0 - 3.0.18.1

    Started by Scurippio, October 21st, 2015 01:48 PM
    bug, exploit, hack
    • Replies: 13
    • Views: 5,872
    Last Post: November 11th, 2015 07:30 AM
    by dante696  Go to last post
  4. [Resolved] Query creates channels, send messages or pokes users

    Started by dante696, February 24th, 2014 07:49 PM
    16 Pages
    1 2 3 4 5 ... 16
    • Replies: 233
    • Views: 63,692
    Last Post: April 27th, 2019 05:31 PM
    by JokeNSWE  Go to last post
  5. [No Bug] Error with banning people.

    Started by kdstechieblog, October 31st, 2015 04:01 AM
    • Replies: 1
    • Views: 751
    Last Post: November 2nd, 2015 07:55 AM
    by dante696  Go to last post
  6. Way too Much Echo

    Started by jesusaves, October 30th, 2015 02:03 PM
    bug, echo problem, echo-reduction
    • Replies: 2
    • Views: 903
    Last Post: October 30th, 2015 03:23 PM
    by Philosound  Go to last post

    Forum:
    Windows

  7. [Resolved] Client crash on start since 3.0.17-3.0.19 (64 bit only)

    Started by Talegas, August 6th, 2015 12:59 AM
    6 Pages
    1 2 3 4 5 ... 6
    • Replies: 81
    • Views: 64,132
    Last Post: January 17th, 2017 11:54 PM
    by ussef_basiony  Go to last post

    Forum:
    Windows

  8. TS-3.0.18 Hotkeys on OSX are broken

    Started by jangxx, September 29th, 2015 09:24 PM
    bug, hotkeys, osx
    • Replies: 0
    • Views: 841
    Last Post: September 29th, 2015 09:24 PM
    by jangxx  Go to last post
  9. Client is laggy since 3.0.18

    Started by KillaPvP, September 29th, 2015 03:34 PM
    bug
    • Replies: 1
    • Views: 1,057
    Last Post: September 30th, 2015 07:14 AM
    by dante696  Go to last post

    Forum:
    Windows

  10. [Resolved] Host message (Modal Quit - aka can't connect any more)

    Started by gsgrego, January 5th, 2010 05:11 PM
    6 Pages
    1 2 3 4 5 ... 6
    • Replies: 80
    • Views: 54,639
    Last Post: November 25th, 2017 02:46 PM
    by dante696  Go to last post
  11. Connection to server lost every 1-30 mins

    Started by TheWalter_White, September 20th, 2015 08:09 PM
    bug, disconnect, error
    • Replies: 1
    • Views: 1,612
    Last Post: September 22nd, 2015 12:48 PM
    by dante696  Go to last post

    Forum:
    Windows

  12. [Resolved] Playback profile volume slider doesnt respect switching tabs

    Started by moehritz, September 16th, 2015 04:16 PM
    bug, client
    • Replies: 2
    • Views: 2,061
    Last Post: January 11th, 2016 10:50 AM
    by dante696  Go to last post
  13. [Resolved] Teamspeak Crashing choosing icon, avatar, file or moving users on a Dell / Alienware

    Started by Greedy_Bee, August 16th, 2015 08:59 AM
    5 Pages
    1 2 3 4 5
    • Replies: 70
    • Views: 28,312
    Last Post: December 28th, 2016 06:42 PM
    by Kookue_Cachoo  Go to last post

    Forum:
    Windows

  14. [Resolved] Scrolling in the iOS app 3.0.19

    Started by Casey', August 14th, 2015 05:12 AM
    app, bug, channel, ios, iphone, scrolling
    • Replies: 6
    • Views: 1,625
    Last Post: August 21st, 2015 07:44 AM
    by Simon  Go to last post

    Forum:
    iOS

  15. Constantly Disconnected Within 1 Minute of Connection

    Started by crummypilot, August 17th, 2015 08:04 AM
    bug, client 3.0.17, disconnect, vad
    • Replies: 0
    • Views: 1,252
    Last Post: August 17th, 2015 08:04 AM
    by crummypilot  Go to last post

    Forum:
    Linux

    • Replies: 1
    • Views: 499
    Last Post: July 31st, 2015 04:35 PM
    by bbqeater  Go to last post
  16. Cant connect to any servers, missing sound plugin?

    Started by AaronStrack, July 25th, 2015 02:22 AM
    bug, error, issue, mac os x, sound plugin
    • Replies: 3
    • Views: 8,365
    Last Post: August 9th, 2015 08:39 PM
    by NamesMason  Go to last post
  17. I was the sound of the TeamSpeak 3!!!!

    Started by bellox, July 21st, 2015 02:57 AM
    bug
    • Replies: 0
    • Views: 519
    Last Post: July 21st, 2015 02:57 AM
    by bellox  Go to last post
  18. [No Bug] Removing whisper key disables Microphone

    Started by theulsa, July 17th, 2015 08:26 PM
    bug, options, whisper
    • Replies: 2
    • Views: 1,112
    Last Post: August 2nd, 2015 12:55 AM
    by theulsa  Go to last post
  19. DDOS Attack on Server

    Started by Nawaz032, June 30th, 2015 01:50 PM
    attack, bug, report
    • Replies: 1
    • Views: 3,790
    Last Post: June 30th, 2015 03:33 PM
    by dante696  Go to last post
    • Replies: 1
    • Views: 793
    Last Post: June 25th, 2015 07:54 AM
    by dante696  Go to last post
  20. [Resolved] The icon was not found. / file transfer connection timeout

    Started by sanzyyy, June 23rd, 2011 07:59 PM
    16 Pages
    1 2 3 4 5 ... 16
    • Replies: 227
    • Views: 173,908
    Last Post: August 31st, 2019 05:57 AM
    by anndy  Go to last post
  21. [No Bug] Never can edit my description

    Started by BigIsBig453, June 2nd, 2015 08:08 PM
    bug, description, glitch, help me please
    • Replies: 4
    • Views: 1,065
    Last Post: June 11th, 2015 04:20 AM
    by BigIsBig453  Go to last post

    Forum:
    Windows

  22. Local muted

    Started by jisohadet, June 1st, 2015 04:02 PM
    bug, local muted, useless
    • Replies: 1
    • Views: 4,945
    Last Post: June 2nd, 2015 07:33 AM
    by dante696  Go to last post
  23. I have push-to-talk but my ts still emits sound

    Started by CoBrAxD, April 23rd, 2015 10:32 PM
    • Replies: 5
    • Views: 2,517
    Last Post: April 27th, 2015 07:40 AM
    by dante696  Go to last post

    Forum:
    Windows

  24. Everything mutes when I change window

    Started by fluxitv, April 17th, 2015 11:55 PM
    audio, bug
    • Replies: 0
    • Views: 631
    Last Post: April 17th, 2015 11:55 PM
    by fluxitv  Go to last post

    Forum:
    Windows

  25. [Resolved] Context menus show up on main monitor when ts3 is open on second montior

    Started by Dabino, April 16th, 2015 12:09 AM
    • Replies: 0
    • Views: 599
    Last Post: April 16th, 2015 12:09 AM
    by Dabino  Go to last post

    Forum:
    Windows

  26. NPL License makes Server Shutdown?

    Started by pdX novice, March 12th, 2015 08:40 AM
    automatically, bug, npl license, server, shutdown
    • Replies: 4
    • Views: 1,755
    Last Post: March 12th, 2015 06:58 PM
    by PotaBlava  Go to last post
  27. [Not Supported] Using Opus music (or celt) to talk

    Started by FroxIV, February 23rd, 2015 12:30 PM
    2 Pages
    1 2
    3d sound, audio channel, audio interface, bug, input, left earphone, left side, microphone, microphone problem, mono, mono microphone, opus, opus codec, razer surround, right side, sound, soundcard, squealing, teamspeak
    • Replies: 26
    • Views: 8,904
    Last Post: April 13th, 2016 10:38 AM
    by Philosound  Go to last post
    • Replies: 4
    • Views: 1,955
    Last Post: February 18th, 2015 05:57 PM
    by combustible  Go to last post

    Forum:
    Android

  28. Right Click has no effect!

    Started by Dambuster, February 6th, 2015 05:05 PM
    bug, right mouse button, right-click, right-click menu
    • Replies: 2
    • Views: 715
    Last Post: February 13th, 2015 01:36 PM
    by Dambuster  Go to last post

    Forum:
    Windows

  29. [No Bug] Problem diplsaying the Linux Client amd64

    Started by Melkhior, January 25th, 2015 11:29 AM
    bug, property
    • Replies: 2
    • Views: 1,061
    Last Post: February 3rd, 2015 10:29 PM
    by freaker  Go to last post

    Forum:
    Linux

  30. [No Bug] Crash server ver 3.0.11.1 every time

    Started by hunterpl, November 22nd, 2014 03:27 PM
    bug, crash, server
    • Replies: 2
    • Views: 1,172
    Last Post: November 22nd, 2014 05:43 PM
    by hunterpl  Go to last post
  31. [Resolved] Server Query: Channel events of a single channel stops after some time

    Started by Stefan1200, April 27th, 2014 07:40 AM
    2 Pages
    1 2
    bug, notifications, teamspeak3
    • Replies: 16
    • Views: 3,990
    Last Post: June 25th, 2014 09:40 AM
    by Stefan1200  Go to last post
  32. [Resolved] Stretched Avatars since 3.0.15.0

    Started by FireEmerald, July 15th, 2014 08:24 PM
    2 Pages
    1 2
    • Replies: 27
    • Views: 44,047
    Last Post: February 13th, 2015 09:06 AM
    by Chris  Go to last post
Results 106 to 140 of 241
Page 4 of 7 1 2 3 4 5 6 7