Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8
  1. #1
    Join Date
    June 2014
    Posts
    4

    Can connect to a particular server in wifi, but not 4g

    I have a motorola razrm and there is one of the ts servers that I use, but my phone will not connect from my mobile internet. I get this error. ErrorERROR-failed_connection,initialisation
    I can however connect to that server if I am connected to wifi.
    I frequent a few differant servers, but only one in particular has an issue. I have done a complete uninstall of the app, and a clean install, and still nothing. Can somebody please help me to resolve my issues?

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Try the IP address instead of the DNS name, maybe whatever DNS server your mobile internet connection uses is bad and can't resolve the DNS name.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    June 2014
    Posts
    4
    I am using the IP of the server, and not the name. This is very frustrating. And another thing I have discovered, my sons phone (also a droid) can't connect through my hotspot. It is almost as the server is blocking my phone.

  4. #4
    Join Date
    June 2014
    Posts
    4
    Ok, I have let this topic sit idle for 3 days, and no response. Will someone please give me insight on to which way to go to resolve my issues? As far as I can find, this is my only form of customer support, and I have paid for the app, and I can't get help when I am having an issue? I am really frustrated, because our team moved to this new server, and I can't log in. Please help.
    Thank you

  5. #5
    Join Date
    September 2012
    Posts
    6,079
    Try 3G instead of 4g, maybe UDP is blocked in 4g network by the provider.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  6. #6
    Join Date
    June 2014
    Posts
    4
    I have tried 4g, 3g and even 1g, all with the same results. I have also found that it only happens on this server with some droid phones. Mine wont work, and a couple of my friends phones dont work, but than some of my other friends droid phones do work. We have tried to rule out all variables, and almost every one of us has Verizon as a service provider. It is just very confusing why Team Speak is picking and choosing which phones it lets in.

  7. #7
    Join Date
    September 2012
    Posts
    6,079
    The server doesn't know anything about the phone, except for the fact that it is a mobile device.
    As long as all the people that tried have the same client version and can connect to other servers just fine (as you mentioned) but just this one is being picky, it suggests that the server provider (the company providing this particular TeamSpeak server, or the server it is running on if you self-host) is being picky about something and maybe has blocked certain IPs, or certain traffic, and you just happen to trigger said block.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  8. #8
    Join Date
    July 2014
    Posts
    4
    it could be your mobile provider blocking the teamspeak port. Some mobile providers will only allow traffic from known ports. You could see if your mobile provider has an unrestricted APN you could use.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't connect to servers through wifi
    By Kev the bear in forum Windows
    Replies: 0
    Last Post: October 2nd, 2015, 09:40 PM
  2. Replies: 2
    Last Post: January 6th, 2015, 12:19 PM
  3. Replies: 1
    Last Post: June 20th, 2014, 04:54 AM
  4. Using my wifi I cannot connect to some servers
    By SDJR12345 in forum Server Support
    Replies: 1
    Last Post: April 3rd, 2013, 03:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •