Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    July 2014
    Posts
    2

    Plugin failed to load

    Hi guys,
    i installed a plugin and when i started the TeamSpeak client and and entered the plugins in setting there was an error in the installed plugin: Plugin failed to load: Failed to open plugin.

    How may i fix it?

    thanks for helpers

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Update it and comapre the api version.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cant load any plugin
    By ENG_MAC7 in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: December 7th, 2014, 04:59 PM
  2. [DEV] Plugin doesnt load
    By skiron in forum Client Plugins / Lua Scripts
    Replies: 5
    Last Post: May 19th, 2014, 10:01 PM
  3. Creating my first TS3 plugin and it won't load
    By DrPastah in forum Client Plugins / Lua Scripts
    Replies: 5
    Last Post: March 12th, 2014, 12:14 PM
  4. Failed to load plugin
    By Puffiamo in forum Client Plugins / Lua Scripts
    Replies: 9
    Last Post: September 24th, 2013, 10:12 PM
  5. Help, unable to load db plugin lib !
    By abt-network in forum Linux / FreeBSD
    Replies: 4
    Last Post: December 19th, 2010, 07:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •