Forum

Results 1 to 10 of 10
  1. #1
    Join Date
    September 2009
    Location
    French
    Posts
    20

    Problems with codec opus music

    Hello ,

    On my teamspeak 3 server , i am using the codec OPUS MUSIC with the best quality 10/10.

    I have always about 100 Online people it's a musical project .

    But for a few of them , when they are talking they are talking only on left or right headphone .

    It's realy anoying the others users . It's due because they are using a microphone with dual channel .

    You need to implent one options for the once who have thoses problems ... to let them talk in center and not only on 1 channel .

    PLEASE .

    Sincerly,

  2. #2
    Join Date
    July 2014
    Posts
    1

    Problems with codec opus music

    Hey guys,
    I have the Problem with the codec opus music. When i talk to the other people in my channel they only can hear me on their right ear. Also my voice is distorted a little bit
    Without this codec is everything fine :/
    I didn't see any other post with that problem so I hope that someone of you can help me

    Thanks a lot, I hope you can help me and sorry for my english skills

  3. #3
    Join Date
    June 2008
    Posts
    18,396
    Do you have a stereo microphone? It's the only coded, that supports stereo input.

    Please consider -->> This codes setup wasn't implemented and optimized for talking.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    May 2011
    Location
    Boston, MA
    Posts
    89
    Use Opus Voice instead?

  5. #5
    Join Date
    November 2014
    Posts
    2

    Problem with Musicchannel in TS3

    Hello,

    I've got a problem, and have absolutly no idea how I can fix it. I'm using TeamSpeak3 on Windows 8.1 and it runs without any trouble, exept when I'm speaking in an Channel with the "Opus Music" option needed for an Musicbot. I can hear all clearly, but my mates can only hear me at one single ear. I'm the only one with this problem.

    Is there any trouble with Win8.1, or did I make any mistakes in the settings? Do you have any idea about what I can try to fix this?

    Greetings,
    Armond
    Last edited by dante696; November 7th, 2014 at 08:21 AM. Reason: merged

  6. #6
    Join Date
    June 2008
    Posts
    18,396
    You may ask first why we call it "Opus Music". It's not made for conversations.

    Maybe you own a soundcard, that offers stereo input from a microphone. but you only send in mono.

    Do not use this codec for talking.
    This is the only solution for this.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    November 2014
    Posts
    2
    Ok, I see.
    I just wonder why I'm the only one on the server with this problem, but nevermind.

  8. #8
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    Because your sound card or headset reports a stereo microphone that doesn't exist. Ask sound card manufacturer. This is not related to TS at all.

  9. #9
    Join Date
    November 2017
    Posts
    1
    Quote Originally Posted by lucky40990 View Post
    Hello ,

    On my teamspeak 3 server , i am using the codec OPUS MUSIC with the best quality 10/10.

    I have always about 100 Online people it's a musical project .

    But for a few of them , when they are talking they are talking only on left or right headphone .

    It's realy anoying the others users . It's due because they are using a microphone with dual channel .

    You need to implent one options for the once who have thoses problems ... to let them talk in center and not only on 1 channel .

    PLEASE .

    Sincerly,
    May be 3 years later, but this can be fixxed if you right click the channel, click on 3d sound, tick the box (bottom left corner) "Activate 3D Sound" and click on apply.

  10. #10
    Join Date
    June 2008
    Posts
    18,396
    Activation of 3D Sound from the user who speaks will not help to solve this. User will still hear him on one side.
    Activation of 3D Sound from the user who listens and hear the user from one side only will solve this, but every user has to setup 3D sound just because one user uses a misconfigured setup.

    Not using a stereo coded with a mono input for voice stays the best solution.
    In short: Do not use Opus Music for voice.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Opus codec quality question
    By AGamer in forum General Questions
    Replies: 2
    Last Post: September 4th, 2016, 06:46 PM
  2. [Help?] Opus Voice > Opus Music!?
    By Vinni_ in forum Client Support
    Replies: 2
    Last Post: December 14th, 2014, 12:57 AM
  3. Opus Codec
    By RadarGaming in forum General Questions
    Replies: 21
    Last Post: September 7th, 2013, 02:47 PM
  4. What happened to the Opus Music codec? Quality is awful now.
    By Morthawt in forum General Questions
    Replies: 33
    Last Post: April 9th, 2013, 06:13 AM
  5. How to play music through Teamspeak server using Opus Music
    By BusinessPony in forum General Questions
    Replies: 2
    Last Post: March 5th, 2013, 03:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •