Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    July 2014
    Posts
    1

    Android not resolving host names

    I have tried to connect on my Android to my personal server, which it has worked before, but it keeps telling me that it could not resolve the host name, I also tried the TeamSpeak public server to see if it was an issue with my DNS provider, but it will not load the public server either. I can't just use the IP because I use Dynamic DNS do to Dynamic IP address that changes. Can you guys see what is wrong with it not resolving host names... Also I just tried another one that a friend pay a hosting service for and it failed to resolve also. I can connect VIA PC. intentgamingnetwork.com is the address to the server.

  2. #2
    Join Date
    June 2008
    Posts
    18,406
    It worked fine for me. I get "Invalid Server Password" same as my normal client.
    Please check your network settings.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2013
    Location
    Germany, Bremen
    Posts
    79
    I have the same problem.

    Try to reboot your device or change the name servers to 8.8.8.8 and 8.8.4.4

    Rent a Server with a static IP, bro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Resolving, but not connecting.
    By Wisbits in forum Windows
    Replies: 2
    Last Post: October 9th, 2014, 03:47 PM
  2. [Resolved] Android App + DynDNS - Problems resolving Hostname
    By Gorkde in forum Android
    Replies: 5
    Last Post: December 29th, 2013, 01:48 PM
  3. Right, added phonetic names to channel names ...
    By willy_sunny in forum Suggestions and Feedback
    Replies: 2
    Last Post: December 23rd, 2009, 11:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •