Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2012

    Question The channel can hear what i hear even when the mike is muted (Stereo Mix)

    i have a strange "Stereo Mix" effect when using TS3. I can hear everyone just fine, but apart from me being a litte bit to quite, everything i hear is transmitted back into the channel, this includes especially the voices of the others in the channel! This results in very nasty echo and feedbacks.

    But the strange thing is, that its not the sound from my speakers that is so loud that my mike can "hear" it, no it seems to be an internal problem because even when i mute my mike (there is a button on the headset cable) the "Stereo Mix" effect is still there (but of course m voice is no transmitted anymore).

    Iam using opensuse 13.1 and every other pontentialy interupting recording device is muted via KMix so i do not have any more ideas.

  2. #2
    Join Date
    December 2012
    I just booted the pc and tried it again and it seemed to work at first, at least in the recording test no strange self feedback echo exploded though my headset but after changing something on a different windows, like testing audio recording with audacity (btw. recording works perfectly in audacity) and them doing the audio testing again the problem was back.
    Together with the message: "warning: The VAD has been replaced by a hack pending a complete rewrite".
    iam pretty sure this message was not there in the beginning where the audio recording worked without problems.

    Another problem i noticed while testing is having ts started block all my audio at least in the browser, youtube videos did not play at all, when closing TS everything works again.

  3. #3
    Join Date
    April 2012
    I don't know too much about opensuse, however you could try to use any package manager to find pavucontrol or install it another way if you don't have it already. Use pavucontrol to find out if there is stereo mix enabled.

    You should see something like this:

    Name:  xSRS7.png
Views: 342
Size:  56.2 KB

    The first option here ("Monitor of...") is a stereo mix.

    Regarding the problem with sound blocking:

    1. Try to use another version of the TeamSpeak client.
    2. Make a backup of your current system configuration, try to reinstall pulseaudio / alsa components and use it with its default configuration after reboot.
    3. You may also try to temporarily disable any additional services on your system, such as bluetooth manager etc.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 7th, 2015, 04:53 AM
  2. [Not possible] Have sound muted and microphone muted, but still hear?
    By -eagerious in forum General Questions
    Replies: 3
    Last Post: August 14th, 2014, 04:26 PM
  3. I am muted and can't hear anything
    By Veganos in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: April 5th, 2012, 04:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts