Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2014

    Unhappy Freezes while resolving hostname

    I tried connecting through a bookmark that I had for a while, and suddenly my push-to-talk stopped working, so I tried disconnecting and reconnecting, but when I tried reconnecting my Teamspeak client froze nearly the instant it tried to resolve the host name. I tried connecting to other servers, reinstalled TS3, restarted my comp, and also tried with both the x64 and x32 versions, but nothing worked worked.
    Attached Images Attached Images  

  2. #2
    Join Date
    June 2011
    This resolves into an invalid result via SRV TSDNS and TSDNS or via DNS A (you need to add the port).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Resolving, but not connecting.
    By Wisbits in forum Windows
    Replies: 2
    Last Post: October 9th, 2014, 03:47 PM
  2. [Resolved] Android App + DynDNS - Problems resolving Hostname
    By Gorkde in forum Android
    Replies: 5
    Last Post: December 29th, 2013, 01:48 PM
  3. [Resolved] Failed to Connect/ Resolving hostname
    By Rini666 in forum Windows
    Replies: 1
    Last Post: November 27th, 2013, 12:30 AM
  4. [Resolved] Resolving UNICODE Hostnames, 3 RC1
    By Letters in forum Windows
    Replies: 4
    Last Post: June 9th, 2011, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts