Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    July 2014
    Posts
    4

    Users cannot connect to my server

    I have followed the online guides and forwarded the necessary ports. I can connect to the server fine.
    I have altered my firewall to both allow traffic through the 3 ports and added the teamspeak server program to be on the allow list.
    I set up a static IP address just like the manuals had directed me to.
    I also tried disabling the firewall and it still didnt work.
    I used Telnet to check port 10011 through the CMD prompt and it was active.
    What other information would I need to give to help you to help me?
    The external IP I gave the guy was 70.171.205.116 as external websites said.
    Thanks a bunch.

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by cyclo Hexanol View Post
    I have followed the online guides and forwarded the necessary ports. I can connect to the server fine.
    I have altered my firewall to both allow traffic through the 3 ports and added the teamspeak server program to be on the allow list.
    I set up a static IP address just like the manuals had directed me to.
    I also tried disabling the firewall and it still didnt work.
    I used Telnet to check port 10011 through the CMD prompt and it was active.
    What other information would I need to give to help you to help me?
    Be sure that in the router, port 9987 is allowed for UDP traffic only.

  3. #3
    Join Date
    July 2014
    Posts
    4
    I had done that before and it still didnt work. (As long as you mean doing it through the port range edit)

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by cyclo Hexanol View Post
    I had done that before and it still didnt work. (As long as you mean doing it through the port range edit)
    What firewall have you disabled: PC, router, both?

    Your issue points to some limitation to the udp traffic in the router.
    Check your router and search for any firewall, SPI Firewall, DDoS Protection, Flood Protection or similar and disable those option

  5. #5
    Join Date
    July 2014
    Posts
    4
    All disabled by default.

  6. #6
    Join Date
    July 2014
    Posts
    4
    Is there no one who can help with this?
    I need to get this server up soon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some users cannot connect to my server...
    By Nolan71 in forum Windows
    Replies: 3
    Last Post: February 4th, 2014, 06:25 AM
  2. Users cannot connect to my server
    By Archend in forum Server Support
    Replies: 3
    Last Post: May 10th, 2013, 12:58 PM
  3. Users can not connect to server
    By rebel822 in forum Windows
    Replies: 2
    Last Post: May 2nd, 2013, 05:28 PM
  4. [Resolved] Some users cant connect to my server
    By Xterminator930 in forum Server Support
    Replies: 5
    Last Post: April 23rd, 2012, 10:59 PM
  5. Some users can't connect to my server
    By angelsguitar in forum Server Support
    Replies: 7
    Last Post: April 4th, 2011, 11:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •