Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    July 2014
    Posts
    4

    Nobody also me can not connect to local server

    Hello everyone,

    so heres my issue. i am trying to set up ts3 server on my imac(brandnew), stock firewall, linskys A600 router. I am able to run the actual server process and can connect to local host. sadly my isp block port 9987. so i did the server query from telnet and successfully changed the port to 10000(not blocked by isp) restart the server process and not i cant even connect to localhost. even still noone can log on from outside my network. i change the port back and it connects with no prolem. i use the command serveredit virtualserver_port=10000. Im at my wits end is the client still trying to connect to the default port? if so it would make sense that it cant connect cause theres nothing there. if thats the case is there a way to change what port the client is running to?please help. i have a mumble server running with no problem but its not nearly as cool as the ts software. HELPPP!!!!

  2. #2
    Join Date
    June 2008
    Posts
    17,724
    This question sounds stupid, but have you added the right port in your bookmark/connect dialog?
    The client does not connect to the default port, when a port was added into both.

    LANIP:10000
    192.0.0.10:10000

    ExternalIP:10000
    203.105.*.*:10000
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    July 2014
    Posts
    4
    Im very new to this, i dont believe i have done that nor do i know how. there is no INI file to be able to just edit stuff im stuck with the server query. what i can tell you is it has a dialog of listening on 0.0.0.0:10000. how do i change the ips?

  4. #4
    Join Date
    December 2004
    Location
    RF
    Posts
    2,997
    He asked about client, not server.

  5. #5
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by DMlogan View Post
    Im very new to this, i dont believe i have done that nor do i know how. there is no INI file to be able to just edit stuff im stuck with the server query. what i can tell you is it has a dialog of listening on 0.0.0.0:10000. how do i change the ips?
    In the TS3 client that used to connect with localhost, try now with localhost:10000

  6. #6
    Join Date
    July 2014
    Posts
    4
    ok that worked i dident know i could tell the client to connect to with another port. So now the issue that remains is now despite the port being fowarded CANYOUSEEME.ORG is saying the connection was refused. any tips on that?

  7. #7
    Join Date
    June 2008
    Posts
    17,724
    Don't use it. Thats my tip.
    Most services do not ask for UDP ports. Better ask a friend from outside to connect.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    July 2014
    Posts
    4
    and your tip proved to be most helpful, to sum this up. i changed the port via localhost10011 using the commands

    login serveradmin yourpassword (enter)
    use SID=1 (Enter)
    Serveredit virtualserver_port=10000 (enter)
    Quit (Enter)
    Remember after all commands you will get error message 0 OK

    After that restarted my server and added port number you chose) after the address. Ignored what canyouseeme.org said(they were wrong the port is open) and had someone login from the outside. All runs well!!!! THANKS EVERYONE!!!! hopefully this summery helps the next person about to rip their hair out.

    Admin please mark this as resolved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No longer able to connect to Local Server
    By Seraphist in forum Windows
    Replies: 4
    Last Post: September 12th, 2015, 06:00 PM
  2. [Resolved] Can't connect to TS3 Server outside of local network
    By bkstradling in forum Linux / FreeBSD
    Replies: 2
    Last Post: June 23rd, 2011, 04:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •