Forum

Results 1 to 10 of 10
  1. #1
    Join Date
    July 2014
    Posts
    4

    TSDNS/Hostname Error on 4G LTE, Works Fine on WiFi

    Carrier - T Mobile
    Phone - Note 3
    Android 4.4.2

    Can I connect to the public server on 4G? Yes

    I am attempting to connect to a teamspeak server using it's hostname and port. I do not know or have access to the IP address of this server.

    I have been looking everywhere I could for a fix to this or a workaround and found nothing that works or is reasonable. In all of my research, all I have found is a plethora of reviews citing this same issue, and posts and complaints citing this same issue. I also found that people that had a previous version of this app were able to connect to a server with mobile data but now they cannot. Thus, the claim that "it's your mobile carrier's fault" seems extremely unlikely to me. From what i've gathered, this issue is occurring on every mobile carrier and the only common issue is this version of the app.

    I also have and can use mumble and ventrilo apps and can connect to servers with them, but teamspeak alone is not working.

    Is there a workaround for this issue that I am not finding? Is there a fix in the works for this issue that is affecting quite a few users?

  2. #2
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,798
    Carrier - Straight Talk (AT&T network sim)
    Phone - Samsung Galaxy S4 (GT-I9500 "octacore" running CM11-20140716-NIGHTLY)
    Android 4.4.4

    I'm having no problems with TSDNS while on WiFi or 3G. Some of my servers have SRV records and those are working fine also.
    I've attempted with and without the port and it is working fine for me.

    example of my tsdns setting file:
    Code:
    example.domain.us=1.2.3.4:1337
    # following for backward compatibility for old bookmarks
    *=1.2.3.4:$PORT
    If I use example.domain.us or misspelled.domain.us:1337 I get to the correct server.

  3. #3
    Join Date
    July 2014
    Posts
    4
    Quote Originally Posted by Screech View Post
    Carrier - Straight Talk (AT&T network sim)
    Phone - Samsung Galaxy S4 (GT-I9500 "octacore" running CM11-20140716-NIGHTLY)
    Android 4.4.4

    I'm having no problems with TSDNS while on WiFi or 3G. Some of my servers have SRV records and those are working fine also.
    I've attempted with and without the port and it is working fine for me.

    example of my tsdns setting file:
    Code:
    example.domain.us=1.2.3.4:1337
    # following for backward compatibility for old bookmarks
    *=1.2.3.4:$PORT
    If I use example.domain.us or misspelled.domain.us:1337 I get to the correct server.
    Thanks?

    Not sure how this post is supposed to assist with this issue.

    If it helps, the server I am trying to connect to is nepenthium.typefrag.com:7075

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Atreties View Post
    If it helps, the server I am trying to connect to is nepenthium.typefrag.com:7075
    I've connected without issues to this server: Samsung TAB2 in wi-fi

    If you have issues, try connecting to glycol.typefrag.com:7075

  5. #5
    Join Date
    July 2014
    Posts
    4
    Quote Originally Posted by PotaBlava View Post
    I've connected without issues to this server: Samsung TAB2 in wi-fi

    If you have issues, try connecting to glycol.typefrag.com:7075
    It works fine on wifi for me too, but that is completely useless to me and is not my issue.

    My issue is that i cannot connect using mobile data - 3G, 4G, 4G LTE. That is what i need solved.

  6. #6
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Atreties View Post
    It works fine on wifi for me too, but that is completely useless to me and is not my issue.

    My issue is that i cannot connect using mobile data - 3G, 4G, 4G LTE. That is what i need solved.
    Have you tried glycol.typefrag.com:7075 ??

    For this server the final IP is 54.86.92.103:7075

  7. #7
    Join Date
    July 2014
    Posts
    4
    Quote Originally Posted by PotaBlava View Post
    Have you tried glycol.typefrag.com:7075 ??

    For this server the final IP is 54.86.92.103:7075
    YESSSS!!!

    thanks, super helpful.

    What solved my problem: Using the direct IP of the server instead of it's address name.

    I still consider this an issue that the app needs to solve, but this workaround works.

  8. #8
    Join Date
    June 2008
    Posts
    18,037
    Quote Originally Posted by Atreties View Post
    I still consider this an issue that the app needs to solve, but this workaround works.
    It's a problem with your mobile phone provider. He just can not resolve the address.
    It worked fine on my phone without Wifi enabled.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,798
    I could also connect using my mobile data.

  10. #10
    Join Date
    December 2011
    Location
    USA
    Posts
    55
    Works fine with Sprint as well

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TSDNS Settings (can't resolve hostname)
    By lightitwithfire in forum Linux / FreeBSD
    Replies: 7
    Last Post: July 19th, 2014, 04:26 AM
  2. Replies: 1
    Last Post: June 20th, 2014, 03:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •