Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 26
  1. #1
    Join Date
    May 2013
    Posts
    2

    Solved Accounting-Server offline?!

    I cannot seem to connect to the accounting.teamspeak.com server. I've tried from my local machine, and VPSs in multiple locations around the US.

    Is anyone else seeing this? I can't start my server after my 3.0.7.2 update, because it won't authenticate with the accounting server. =\

    Help!

    Thanks in advance,

    -basepi

  2. #2
    Join Date
    April 2012
    Location
    Germany
    Posts
    24

    Solved Accounting-Server offline?! Unable to connect to accounting server?!

    All our server returning at restarting:

    Code:
    2013-05-17 01:27:06.777058|ERROR   |              |   | TS3ANetwork::Connect failed error: 110
    2013-05-17 01:27:06.777110|ERROR   |Accounting    |   | Unable to connect to accounting server
    2013-05-17 01:27:06.777133|ERROR   |ServerLibPriv |   | Server() error while starting servermanager, error: unable to connect to accounting server
    2013-05-17 01:27:06.777154|CRITICAL|Time          |   | Assertion "m_instance != __null" failed at common/time/customtime.cpp:115;
    is there maybe an issue with the Attentication-Server? I also couldn't reach http://accounting.teamspeak.com/

    Thanks
    X-Ray

  3. #3
    Join Date
    May 2013
    Posts
    1
    I am having the exact same problem.

    I'm also not able to ping accounting.teamspeak.com

    Code:
    2013-05-17 01:22:37.285512|ERROR   |              |   | TS3ANetwork::Connect failed error: 10060
    2013-05-17 01:22:37.285512|ERROR   |Accounting    |   | Unable to connect to accounting server
    2013-05-17 01:22:37.285512|ERROR   |ServerLibPriv |   | Server() error while starting servermanager, error: unable to connect to accounting server
    2013-05-17 01:22:37.285512|CRITICAL|Time          |   | Assertion "m_instance != 0" failed at common\time\customtime.cpp:115;

  4. #4
    Join Date
    June 2010
    Location
    Australia
    Posts
    6
    Quote Originally Posted by X-Ray View Post
    All our server returning at restarting:

    Code:
    2013-05-17 01:27:06.777058|ERROR   |              |   | TS3ANetwork::Connect failed error: 110
    2013-05-17 01:27:06.777110|ERROR   |Accounting    |   | Unable to connect to accounting server
    2013-05-17 01:27:06.777133|ERROR   |ServerLibPriv |   | Server() error while starting servermanager, error: unable to connect to accounting server
    2013-05-17 01:27:06.777154|CRITICAL|Time          |   | Assertion "m_instance != __null" failed at common/time/customtime.cpp:115;
    is there maybe an issue with the Attentication-Server? I also couldn't reach http://accounting.teamspeak.com/

    Thanks
    X-Ray
    Yes there appears to be an issue, I ran 'strace' on the binary and discovered this:

    connect(17, {sa_family=AF_INET, sin_port=htons(2008), sin_addr=inet_addr("80.190.145.215")}, 16) = -1 ETIMEDOUT (Connection timed out)

  5. #5
    Join Date
    June 2010
    Location
    Australia
    Posts
    6
    It would appear the server is down (strace result):

    connect(17, {sa_family=AF_INET, sin_port=htons(2008), sin_addr=inet_addr("80.190.145.215")}, 16) = -1 ETIMEDOUT (Connection timed out)
    have done a traceroute to that IP and can rule out it being an issue on our side.

  6. #6
    Join Date
    May 2013
    Posts
    1
    From server in a datacenter:

    traceroute from CentOS:
    Code:
    10 Tenge2-3.cr3.FRA3.content-core.net (80.81.193.32)  33.096 ms  33.075 ms  33.048 ms
    is the last valid hop before a timeout.

    From two separate residential connections:

    tracert from Windows 7 (No traceroute in Cygwin?)
    Code:
    10    91 ms    54 ms    54 ms  nyk-s2-rou-1001.us.eurorings.net [75.149.228.126]
    is the last valid hop before a timeout.

    I'm not able to reach that server at all. Guess I'll have to use Steam voicechat for now, hoping I don't have to switch away from Teamspeak over this.

    EDIT: Ninja'd by a minute. Been having this issue for at least two hours, as that is when we took our server offline for maintenance.
    Last edited by Veovis Muad'dib; May 17th, 2013 at 03:39 AM. Reason: Ninja'd

  7. #7
    Join Date
    October 2010
    Location
    Warsaw / Poland
    Posts
    296
    Accounting server is gone...
    2013-05-17 00:56:30.564870|ERROR | | | TS3ANetwork::Connect failed error: 1102013-05-17 01:45:38.884874|ERROR | | | TS3ANetwork::Connect failed error: 110
    2013-05-17 01:58:41.764876|ERROR | | | TS3ANetwork::Connect failed error: 110
    2013-05-17 03:08:16.257959|ERROR | | | TS3ANetwork::Connect failed error: 113
    2013-05-17 03:08:16.258052|ERROR |Accounting | | Unable to connect to accounting server
    2013-05-17 03:08:16.258090|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: unable to connect to accounting server
    2013-05-17 03:08:16.258125|CRITICAL|Time | | Assertion "m_instance != __null" failed at common/time/customtime.cpp:115;
    PING accounting.teamspeak.com (80.190.145.215) 56(84) bytes of data.
    From kpn.GW.opentransit.net (193.251.254.138) icmp_seq=1 Destination Host Unreachable
    From kpn.GW.opentransit.net (193.251.254.138) icmp_seq=2 Destination Host Unreachable
    PING accounting.teamspeak.com (80.190.145.215) 56(84) bytes of data.
    ^C
    --- accounting.teamspeak.com ping statistics ---
    3 packets transmitted, 0 received, 100% packet loss, time 2015ms
    Pinging accounting.teamspeak.com [80.190.145.215] with 32 bytes of data:Request timed out.
    Request timed out.
    2 servers + my pc. No way that it's my problem.

    Why you can't implement simple mechanism for such situations? I can't power on my server because it's not possible to connect to your accounting server. While I can see a reason for that I have no idea why you don't allow turning on a local server for at least some hours or a day without valid connection to accounting server... Now I'm unable to power on my server ONLY because it can't validate my license and that's the reason why I had to limit slots and virtual servers, because without license it doesn't have anything to validate...

    Some additional traceroutes:
    traceroute to accounting.teamspeak.com (80.190.145.215), 30 hops max, 60 byte packets 1 192.168.1.1 (192.168.1.1) 0.811 ms 1.213 ms 1.577 ms
    2 war-ru6.neo.tpnet.pl (213.25.2.11) 11.403 ms 12.186 ms 13.287 ms
    3 war-r4.tpnet.pl (212.160.0.49) 12.581 ms 12.859 ms 13.565 ms
    4 war-r3.tpnet.pl (194.204.175.225) 14.985 ms 16.943 ms 17.236 ms
    5 bundle-ether2.ffttr3.Frankfurt.opentransit.net (193.251.250.77) 34.627 ms 38.483 ms 38.755 ms
    6 kpn.GW.opentransit.net (193.251.254.138) 36.224 ms 26.915 ms 26.441 ms
    7 kpn.GW.opentransit.net (193.251.254.138) 26.903 ms !H * *
    1 * * *
    2 rbx-g1-a9.fr.eu (91.121.131.155) 0.820 ms 1.224 ms 1.210 ms
    3 * * *
    4 fra-5-6k.fr.eu (94.23.122.218) 8.037 ms * *
    5 Tenge1-2.cr2.FRA3.content-core.net (80.81.192.32) 9.189 ms 9.191 ms 9.669 ms
    6 * * *
    7 * * *
    8 * * *
    9 * * *
    10 * * *
    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 1336 ms 629 ms 47 ms 89-72-128-1.dynamic.chello.pl [89.72.128.1]
    3 8 ms 7 ms 9 ms 89-75-2-161.infra.chello.pl [89.75.2.161]
    4 8 ms 7 ms 7 ms 84.116.253.229
    5 11 ms 7 ms 10 ms 84.116.135.225
    6 36 ms 35 ms 36 ms pni-pl-waw05a-as3356-level3.aorta.net [213.46.17
    8.6]
    7 41 ms 41 ms 41 ms ae-5-5.ebr2.Berlin1.Level3.net [4.69.134.18]
    8 43 ms 42 ms 43 ms ae-4-4.car2.Munich1.Level3.net [4.69.134.5]
    9 * * * Request timed out.
    10 * * * Request timed out.
    11 * * * Request timed out.

  8. #8
    Join Date
    May 2013
    Posts
    2
    Accounting server is down for me as well, making it so I cannot restart my server having just upgraded to 3.0.7.2.

    Please get the server back up ASAP!

  9. #9
    Join Date
    April 2013
    Posts
    1

    Unhappy After restarting, server not work. HELP!

    Hi, after the restart my server teamspeak they have never started.

    I opened the outgoing port 2008 TCP

    I did: ping accounting.teamspeak.com | NOT WORK

    I did: ping 62.146.63.84 | WORK

    Code:
    2013-05-17 03:16:46.219573|INFO    |ServerLibPriv |   | TeamSpeak 3 Server 3.0.7.2 (2013-05-15 08:09:12)
    2013-05-17 03:16:46.219573|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2013-05-17 03:16:46.219573|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2013-05-17 03:16:46.219573|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2013-05-17 03:17:07.326410|ERROR   |              |   | TS3ANetwork::Connect failed error: 10060
    2013-05-17 03:17:07.326410|ERROR   |Accounting    |   | Unable to connect to accounting server
    2013-05-17 03:17:07.326410|ERROR   |ServerLibPriv |   | Server() error while starting servermanager, error: unable to connect to accounting server
    2013-05-17 03:17:07.326410|CRITICAL|Time          |   | Assertion "m_instance != 0" failed at common\time\customtime.cpp:115;
    How can I fix? I have extreme urgency

    Thank you so much for all the answers

    Greetings Celestino

  10. #10
    Join Date
    May 2013
    Posts
    2
    Quote Originally Posted by Celestino View Post
    Hi, after the restart my server teamspeak they have never started.

    I opened the outgoing port 2008 TCP

    I did: ping accounting.teamspeak.com | NOT WORK

    I did: ping 62.146.63.84 | WORK

    Code:
    2013-05-17 03:16:46.219573|INFO    |ServerLibPriv |   | TeamSpeak 3 Server 3.0.7.2 (2013-05-15 08:09:12)
    2013-05-17 03:16:46.219573|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2013-05-17 03:16:46.219573|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2013-05-17 03:16:46.219573|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2013-05-17 03:17:07.326410|ERROR   |              |   | TS3ANetwork::Connect failed error: 10060
    2013-05-17 03:17:07.326410|ERROR   |Accounting    |   | Unable to connect to accounting server
    2013-05-17 03:17:07.326410|ERROR   |ServerLibPriv |   | Server() error while starting servermanager, error: unable to connect to accounting server
    2013-05-17 03:17:07.326410|CRITICAL|Time          |   | Assertion "m_instance != 0" failed at common\time\customtime.cpp:115;
    How can I fix? I have extreme urgency

    Thank you so much for all the answers

    Greetings Celestino
    The accounting server is down. Everyone is having this problem.

  11. #11
    Join Date
    May 2013
    Posts
    2
    Down for me as well

  12. #12
    Join Date
    May 2013
    Posts
    1
    i have the same problem, now i am sure that was not my fault, thanks

    //edit:
    i see i now online..
    Last edited by xXM4nuelXx; May 17th, 2013 at 05:38 AM.

  13. #13
    Join Date
    October 2010
    Location
    Warsaw / Poland
    Posts
    296
    It looks like it's working again since about one minute. Hopefully...

  14. #14
    Join Date
    December 2010
    Location
    United Kingdom
    Posts
    340
    Hello !

    I had same problem today ! Now working everything the ping accounting.teamspeak.com is alive.
    Last edited by hunterpl; May 17th, 2013 at 06:44 AM.

  15. #15
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    Yep, between 0:33 and 3:36 UTC my log also contains "TS3ANetwork::Connect failed error: 110"... at the moment all seems to be fine again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Accounting server offline?
    By inerthia in forum Server Support
    Replies: 5
    Last Post: September 29th, 2014, 09:45 PM
  2. Accounting, Unable to connect to accounting server
    By pHaeno* in forum Linux / FreeBSD
    Replies: 3
    Last Post: September 7th, 2010, 12:04 PM
  3. Accounting Server down?
    By r4z0r in forum General Questions
    Replies: 3
    Last Post: March 3rd, 2010, 01:35 PM
  4. [BUG] Accounting - failed to update accounting service
    By rolfie in forum Server Support
    Replies: 23
    Last Post: February 12th, 2010, 05:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •