Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2014
    Posts
    4

    Lightbulb Failed to connect to server

    I have this problem that I cant connect to any servers, like any servers. I have had this problem for 2 weeks now.

    Here's a screenshot, http://gyazo.com/c122a8b78af4174a08d99983eac48379

    My logs, http://gyazo.com/eca8c4ac253e9ff77a5aa12c2acf1107 , http://gyazo.com/7322990f57d39a9b8b126885f2c681e5


    Can someone please help me, I want to talk to my friends and I really like teamspeak and the community that it has!

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by OttOtt View Post
    I have this problem that I cant connect to any servers, like any servers. I have had this problem for 2 weeks now.
    That server seems to be related with light-speed.com. In your logs, your client resolves the final IP correctly but can't connect so:
    a) be sure the port 6582 is correct
    b) then read and follow post#13 in this link:
    http://forum.teamspeak.com/showthrea...046#post374046

  3. #3
    Join Date
    August 2014
    Posts
    6
    i gott similier problems and here is my log

    12.08.2014 21:16:50 Info TeamSpeak 3 Client 3.0.15.1 (2014-07-14 12:31:32)
    12.08.2014 21:16:50 Info SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    12.08.2014 21:16:50 Info Using hardware aes
    12.08.2014 21:16:50 Direct Sound Debug setting timer resolution to 1ms
    12.08.2014 21:16:50 Info Loading plugin: appscanner_plugin
    12.08.2014 21:16:50 Info Loading plugin: clientquery_plugin
    12.08.2014 21:16:50 Info Loading plugin: lua_plugin
    12.08.2014 21:16:50 Info Loading plugin: teamspeak_control_plugin
    12.08.2014 21:16:50 Info Loading plugin: test_plugin
    12.08.2014 21:16:50 Info Loading plugin: ts3g15
    12.08.2014 21:16:50 Query Info listening on 127.0.0.1:25639
    12.08.2014 21:16:50 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    12.08.2014 21:16:50 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    12.08.2014 21:16:51 Input Info Default monitoring enabled
    12.08.2014 21:16:51 Info *** Time [MAINWINDOW]: 267
    12.08.2014 21:16:51 Info *** Time [INIT]: 267
    12.08.2014 21:16:51 ClientUI Info Qt version: 5.2.1
    12.08.2014 21:16:51 ClientUI Info Using configuration location: C:\Users\bjork_000\AppData\Roaming\TS3Client\setti ngs.db
    12.08.2014 21:16:51 ClientUI Info Last update check was: tir aug 12 12:39:32 2014
    12.08.2014 21:16:51 ClientUI Info Connect to server: ts3.nexttime.nl
    12.08.2014 21:16:51 ClientUI Info Trying to resolve ts3.nexttime.nl
    12.08.2014 21:16:51 TSDNS Info DNS resolve successful, "ts3.nexttime.nl"=91.235.174.88
    12.08.2014 21:16:51 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ts3.nexttime.nl"
    12.08.2014 21:16:54 ClientUI Info Connect to server: ts3.nexttime.nl
    12.08.2014 21:16:54 ClientUI Warning Aborting connect because of still trying to resolve hostname ts3.nexttime.nl
    12.08.2014 21:16:55 ClientUI Info Lookup finished: 91.235.174.88 9985 ts3.nexttime.nl 0 0
    12.08.2014 21:16:55 ClientUI Info Resolve successful: 91.235.174.88:9985
    12.08.2014 21:16:55 ClientUI Info Blacklist check ok
    12.08.2014 21:16:55 ClientUI Info Initiating connection: 91.235.174.88:9985 ts3.nexttime.nl
    12.08.2014 21:16:55 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    12.08.2014 21:16:55 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    12.08.2014 21:16:55 Windows Audio Session Debug WAS:penDevice-enter
    12.08.2014 21:16:55 Windows Audio Session Debug WAS Buffer size: 882
    12.08.2014 21:16:55 Windows Audio Session Debug WAS:penDevice-leave
    12.08.2014 21:16:55 Windows Audio Session Debug WAS::startDevice-enter
    12.08.2014 21:16:55 Windows Audio Session Debug WAS::startDevice-leave
    12.08.2014 21:16:55 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    12.08.2014 21:16:55 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    12.08.2014 21:16:55 Windows Audio Session Debug WAS:penDevice-enter
    12.08.2014 21:16:55 Windows Audio Session Debug WAS Buffer size: 882
    12.08.2014 21:16:55 Windows Audio Session Debug WAS:penDevice-leave
    12.08.2014 21:16:55 PreProSpeex Info Speex version: speex-1.2beta3
    12.08.2014 21:16:55 Windows Audio Session Debug WAS::startDevice-enter
    12.08.2014 21:16:55 Windows Audio Session Debug WAS::startDevice-leave
    12.08.2014 21:16:55 ClientUI Info Connect status: Connecting
    12.08.2014 21:17:00 ClientUI Info Connect status: Disconnected
    12.08.2014 21:17:00 ClientUI Info Failed to connect to server, want autoreconnect = 0

    so any one have some ide what is wrong?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. Replies: 1
    Last Post: September 20th, 2015, 11:09 AM
  3. Replies: 0
    Last Post: August 6th, 2015, 01:16 AM
  4. Replies: 0
    Last Post: January 3rd, 2015, 07:41 PM
  5. Replies: 12
    Last Post: September 1st, 2014, 05:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •