Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    July 2014
    Location
    USA
    Posts
    2

    PTT Mouse Button 4 stopped working w/ mapping

    Hello! In advance I wasn't sure if I should post here, on Logitech's Forums, or Elder Scrolls Online Forums, but figured I would try here for advice first. Up to a recent update in ESO, I was using Mouse Button 4 on a 5 button Logitech mouse without a problem mapped to PTT. I had mapped Mouse Button 4 to the [ key in the Logitech Setpoint Software and set that as PTT in the Teamspeak Client and it worked great. Then Update 1.3 came out on ESO and it no longer works. I have checked all the mappings, and in game keybinds, and there is nothing else set to it that may be over-riding it. I am kinda stumped. I like having my left hand free to control the game, without PTT there and need it back on the mouse. Is there a better way to do this? Anyone know why this may have stopped working for me? I would appreciate any feedback. I have tried several other setups and nothing seems to take for me. I also tried other free keys, enabling game mode in Setpoint and setting the eso.exe up and it still won't work. We disabled Voice Activation on our server, as most people have the threshold too low and we had too much background noise on our guilds server, or i would use that for now. One thing of note, when I put the Setpoint software in the foreground in Windows 8.1, it works fine. I tab back to the game and it doesn't work again... So that tells me something in the game is blocking it. Thanks!

  2. #2
    Join Date
    July 2014
    Location
    USA
    Posts
    2
    Wanted to update this post with the resolution. At the time of update 1.3 I set the game compatibility to run with administrator privileges to diagnose an error that was occurring at the time. (I don't even remember what the error was now...) Anyway, apparently the elevated rights were blocking the mapping from working with the game open. I set the mapping in the Logitech Setpoint Software back to the [ key, and working fine now without administrator rights on the game.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mouse push button 4 not working
    By jeyml in forum General Questions
    Replies: 5
    Last Post: July 31st, 2012, 07:54 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •