Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2014
    Posts
    4

    TS periodically freezing WoT

    I have experienced over the past two days where TS would freeze me out of World of Tanks. My vehicle would still be in motion but no control and no sounds will occur during that time. The period of loss control is from 2 to 5 minutes.

    My specs are:

    Windows 7 Home Premium
    Intel(R) Core(TM) i5-4670k [email protected] GHz
    Installed Memory 8.00 GB
    64 Bit operating system
    GeForce GTX 760
    Last edited by dante696; August 18th, 2014 at 10:12 AM. Reason: merged

  2. #2
    Join Date
    April 2010
    Location
    Zevenbergen, The Netherlands
    Posts
    2
    My only issue is when i press the push to talk key "ALT" , while i'm loading into a battle, it will then not go beyond the team display in beginning , as in i cannot actually control my tank, cause it won't go past the begin screen.

    This is because i have certain mods installed, that somehow conflict with the ALT key being properly interpretted.

    Not sure if you have any mods installed on WOT. maybe play without mods to just verify if you are still having the issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: January 19th, 2017, 11:53 PM
  2. microphone mutes randomly, periodically
    By CaptainD626 in forum General Questions
    Replies: 1
    Last Post: August 10th, 2014, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •