Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    June 2013
    Location
    TeamSpeak Community Forums
    Posts
    108

    Help - Problem with icons

    I have a problem with my client downloading icons from my TeamSpeak Server.

    Every time i view the client log, it says Error: Error downloading icon: 2049, even though all the groups have a max icon size of 8192kb and all the icons that are currently set on the groups can be found.

    The other error it shows in the client log is Warning: Failed to parse icon filename for icon id

    Any help would be appreciateed.

    Thanks

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    This has nothing to do with the file size. The file name is determined by CRC32. Maybe the number is too low. Please post the icon file if you still have it.

  3. #3
    Join Date
    June 2013
    Location
    TeamSpeak Community Forums
    Posts
    108

    Reply

    The server has probably more than 100 icons, so the only way to find out which one it would be is to upload the whole lot, which I have done.
    Attached Files Attached Files

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    rare file_invalid_permissions 0x0801 2049 invalid file permissions

    Okay, then the number is not the name of the icon but the above error code. Because you cannot have no permissions for icons (aka channel 0), this most likely means your linux file system. Please make sure to 666 the icons.

  5. #5
    Join Date
    June 2013
    Location
    TeamSpeak Community Forums
    Posts
    108

    Reply

    I changed the permissions on the icons to 666 as you described, then cleared the cache completely. I reconnected to the server, and checked the client log. It still writes messages about failing to download the icons with the same error .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem icons
    By Halo123 in forum Client Support
    Replies: 1
    Last Post: August 29th, 2013, 03:58 AM
  2. Problem with activating ICONS
    By Fireball1234 in forum Permission System
    Replies: 7
    Last Post: December 7th, 2010, 08:53 PM
  3. Permission problem regarding Icons
    By r4z0r in forum Linux / FreeBSD
    Replies: 0
    Last Post: August 4th, 2010, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •