Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 15 of 15
  1. #1
    Join Date
    September 2011
    Posts
    5

    Transfer "icon_3546633346" reports: (invalid size)

    Hi guys! I'm sorry to post and trust me i used to read many topic about Icon problems and finally i didn't found my answer ..

    So let's explain the problem and detals:

    Here the problem: " <11:39:37> Transfer "icon_2065657030" reports: (invalid size) "
    This message apear with all icon i tryed out (and they all was 16x16 i promess..)


    I'm running the latest linux server version on an dedicated server.
    I checked Query and Admin groups got b_icon_manage enabled.
    b_virtualserver_modify_icon_id is enabled (tested with it off too)
    the port 30033 (TCP mode) is open also too and finally
    i_max_icon_filesize is on 8129 changed often value to test but didn't solved the problem..

    I hope you can help me with this cause i actually doesn't have any other ideas to solve this problem.

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Please show us such an icon. you can attach it to your post.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    September 2011
    Posts
    5
    Well tryed out some of theses : http://addons.teamspeak.com/director...ame-Icons.html retryed after edit some under paint / photofiltre to see doesn't change the problem :/

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    They all work fine here, when i change the max icon filezise. Because one of them has afilesize of 13kb.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    September 2011
    Posts
    5
    tested with i_max_icon_filesize 13000 value still showing "<13:30:57> Transfer "icon_3369619161" reports: (invalid size)"

    maybe i should create a new virtual server to test if work?
    Last edited by dante696; September 29th, 2011 at 12:47 PM.

  6. #6
    Join Date
    June 2008
    Posts
    18,513
    hmm
    Can you upload any file into the filebowser? Maybe your user has no acces to write any files into the server directory.
    What client and server version do you use?
    Is there an error in your client log?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    September 2011
    Posts
    5
    ok solved i created a new virtual server and now it's working... why can't explain..
    anyway thanks for your help!

  8. #8
    Join Date
    June 2008
    Posts
    18,513
    Could it bee, that you have set a quota for filetransfers for that server 1?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    September 2011
    Posts
    5
    yeah i did.
    (brb have to go to work i will be there in 40min so i wont be able to answer question till 40min .)

  10. #10
    Join Date
    August 2014
    Posts
    1

    Angry Transfer "icon_3546633346" reports: (invalid size)

    When i try put a icon its do me Transfer "icon_3546633346" reports: (invalid size) and the icons is 16X16 size low then 10k and i got this error plzz help me

    Screenshot:

    Click image for larger version. 

Name:	Desktop 21-08-2014 22-24-55-368.png 
Views:	422 
Size:	66.6 KB 
ID:	11188


    Click image for larger version. 

Name:	Desktop 21-08-2014 22-25-07-257.png 
Views:	184 
Size:	37.4 KB 
ID:	11189

    Help plzz

  11. #11
    Join Date
    May 2012
    Location
    The 3rd dimension
    Posts
    956
    Is your server hosted/rented from as company? Or are you hosting it yourself on a home computer system or VPS server?

  12. #12
    Join Date
    October 2016
    Posts
    4

    Transfer "icon_157763846" reports: (invalid size) need help

    Hello I Precise I'm French my English is not very good .
    One Week ago I installed a Ts3 server on my Windows VPS (windows server 2012 R2)

    Me and my friend we can connect on the server but We can't upload Icons (the same icones I used 1 month ago on a free Ts3 server)
    but i can upload file in the file browser.

    I Opened port 9987 (it works i can connect to my ts3 server)
    I Opened port 30033 (this site tell me it work http://www.yougetsignal.com/tools/open-ports/)

    but I can't upload Icones with 16x16 size I don't understand.

    I missed something ?
    Please help me
    Last edited by dante696; December 6th, 2016 at 10:39 AM. Reason: merged

  13. #13
    Join Date
    September 2010
    Location
    Germany
    Posts
    30
    Do you have a firewall on your server for example windows firewall which is active by default?

    In that case you have to configure your firewall too.

  14. #14
    Join Date
    October 2016
    Posts
    4
    Yes I have the Windows Firewall I opened my Port (9987 and 30033)
    I need to configure something after ?

  15. #15
    Join Date
    June 2008
    Posts
    18,513
    Does the file has a size above 0kb on your hard drive?
    Maybe you don't have permissions to write the file or the file is broken due broken hard disk etc.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: May 5th, 2014, 03:02 PM
  2. Replies: 1
    Last Post: November 27th, 2012, 10:42 AM
  3. [On Todo] Truncate large posts instead of "invalid parameter size"
    By PatPeter in forum Bug Reports [EN/DE]
    Replies: 6
    Last Post: November 4th, 2012, 08:28 AM
  4. Replies: 1
    Last Post: November 13th, 2011, 03:30 PM
  5. Replies: 6
    Last Post: January 5th, 2010, 05:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •