Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2013
    Posts
    4

    Galaxy Tab can not connect

    Hi there. I own a Samsung P5200 tablet which runs stock 4.2.2.

    My TeamSpeak version is 3.0.15.1 and I cannot connect to any server. It gives me the following error:



    I have tried many online servers, and also my own server over my local network. I've tried using 3G (on both Vodacom and MTN) and WiFi.
    I've also tried using IP addresses.

    LOG:
    Code:
    27 Aug 2014 12:04:16 PM com.teamspeak.ts3client.StartGUIFragment onCreate
    INFO: Start
    27 Aug 2014 12:04:16 PM com.teamspeak.ts3client.StartGUIFragment onCreate
    INFO: Found Audio RECSampleRate:48000
    27 Aug 2014 12:04:16 PM com.teamspeak.ts3client.StartGUIFragment onCreate
    INFO: Found Audio PLAYSampleRate:48000
    27 Aug 2014 12:04:17 PM com.teamspeak.ts3client.StartGUIFragment onCreate
    INFO: Finished loading GUI
    27 Aug 2014 12:04:25 PM com.teamspeak.ts3client.a.k a
    INFO: recSa:48000 PlaySa:48000 RecS:0 PlayS:0
    27 Aug 2014 12:04:25 PM com.teamspeak.ts3client.data.e v
    INFO: Loading lib
    27 Aug 2014 12:04:25 PM com.teamspeak.ts3client.data.e w
    INFO: Start AUDIO
    27 Aug 2014 12:04:25 PM com.teamspeak.ts3client.data.e w
    INFO: Setting PTT: false
    27 Aug 2014 12:04:25 PM com.teamspeak.ts3client.data.e w
    INFO: Setting BT:false
    27 Aug 2014 12:04:26 PM com.teamspeak.ts3client.tsdns.i run
    INFO: 2 -> ERROR TS_TYPE_TSDNS: ts.explosivenetworks.net
    27 Aug 2014 12:04:26 PM com.teamspeak.ts3client.tsdns.i run
    INFO: 3 -> ERROR TS_TYPE_TSDNS: ts.explosivenetworks.net
    27 Aug 2014 12:04:26 PM com.teamspeak.ts3client.tsdns.i run
    INFO: 0 -> TS_TYPE_DIRECT: Result for ts.explosivenetworks.net: 197.189.218.66
    27 Aug 2014 12:04:26 PM com.teamspeak.ts3client.tsdns.i run
    INFO: 9 -> ERROR TS_TYPE_SRVTS3: _ts3._udp.ts.explosivenetworks.net
    27 Aug 2014 12:04:26 PM com.teamspeak.ts3client.tsdns.i run
    INFO: 6 -> ERROR TS_TYPE_SRVTSDNS: _tsdns._tcp.ts.explosivenetworks.net
    27 Aug 2014 12:04:26 PM com.teamspeak.ts3client.tsdns.i run
    INFO: 7 -> ERROR TS_TYPE_SRVTSDNS: _tsdns._tcp.ts.explosivenetworks.net
    27 Aug 2014 12:04:26 PM com.teamspeak.ts3client.tsdns.i run
    INFO: 5 -> ERROR TS_TYPE_SRVTSDNS: _tsdns._tcp.explosivenetworks.net
    27 Aug 2014 12:04:32 PM com.teamspeak.ts3client.tsdns.i run
    INFO: 1 -> ERROR TS_TYPE_TSDNS: ts.explosivenetworks.net
    27 Aug 2014 12:04:32 PM com.teamspeak.ts3client.tsdns.e b
    INFO: PUBLISH:0 - 0 - 197.189.218.66 - 9987
    27 Aug 2014 12:04:32 PM com.teamspeak.ts3client.ConnectionBackground a
    INFO: Connect status: STATUS_CONNECTING
    27 Aug 2014 12:04:32 PM com.teamspeak.ts3client.data.e a
    INFO: ClientLib Connect_return:0
    27 Aug 2014 12:04:37 PM com.teamspeak.ts3client.ConnectionBackground a
    INFO: Connect status: STATUS_DISCONNECTED
    27 Aug 2014 12:04:40 PM com.teamspeak.ts3client.data.e x
    INFO: Stop AUDIO
    27 Aug 2014 12:04:40 PM com.teamspeak.ts3client.data.e a
    INFO: Disconnecting from Server
    27 Aug 2014 12:04:41 PM com.teamspeak.ts3client.a.k b
    INFO: Release Audio
    27 Aug 2014 12:04:41 PM com.teamspeak.ts3client.data.e a
    INFO: ClientLib closed
    27 Aug 2014 12:04:41 PM com.teamspeak.ts3client.s d
    INFO: Connect status: STATUS_DISCONNECTED

    Please help. :-)
    Last edited by Chris; August 27th, 2014 at 02:46 PM.

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by daveyolo View Post
    Hi there. I own a Samsung P5200 tablet which runs stock 4.2.2.

    My TeamSpeak version is 3.0.15.1 and I cannot connect to any server. It gives me the following error:

    I have tried many online servers, and also my own server over my local network. I've tried using 3G (on both Vodacom and MTN) and WiFi.
    Any firewall in your tablet?

  3. #3
    Join Date
    December 2013
    Posts
    4
    No firewall, tested tcp and udp connections on the port 9987 and it is fine.

  4. #4
    Join Date
    December 2013
    Posts
    4
    Does anyone else have this problem with the Galaxy Tab 3 10.1 P5200/P5210/P5220?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mic not working on galaxy S3
    By SubjectJaded in forum Android
    Replies: 0
    Last Post: August 25th, 2014, 02:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •