Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2014
    Posts
    2

    Question New headset is causing problems

    Dear All,

    A few days ago I purchased a new headset. The headset is a Creative Labs HS-720 Chatmax Gaming Headset. The connection type is USB and in the middle of the cable is a module with two functions : activating / deactivating the microphone and setting the volume. I have a Dell OptiPlex 7xx desktop running Windows XP SP3. The installation of the headset was a piece of cake. I opened my Teamspeak client (version 3.0.16 - QT version 5.2.1). I ran the setup wizard and everything seemed to be ok. I switched to our guild channel, checked if the microphone was activated, and exchanged a few words with another guild member. When I speak I see the blue circle blinking. However when I speak I hear no sound in the headset. When the other guild member said something I could only hear him very weakly and it seems that the sound is redirected to my internal PC speaker (important note : I have no external speakers). I even can't understand what he was saying to me when he replied. Under sounds and audio devices, in control panel, I checked every possible parameter and from what I can see everything is set to the headphone. The Dell desktop PC has an internal onboard SoundMax HD soundcard. I'm sorry great people but I'm running out of options here and I'm getting desperate. Is there a possible conflict between the headset and the SoundMax HD soundcard? Is there something I should disable when I use TS? If I watch a video clip on the internet I can hear the sound / music without any problem. It seems that the issue only occurs when I'm using TS. Is there please someone who can help me out with this problem? If you need any additional information please feel free to ask. I really welcome and appreciate any help.

    Thanks in advance.

  2. #2
    Join Date
    June 2011
    Location
    Baghdad, Iraq
    Posts
    367
    hello,

    go to "settings > options > capture > Advanced Options" and check the "Echo reduction reduces playback by" try lowering that

  3. #3
    Join Date
    August 2014
    Posts
    2
    I guess I located the problem and solved it. Under settings -> options -> Playback I changed the Playback Mode to Direct Sound and set the playback device to the headset. Thanks for the solution provided by you Ahmed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 causing headset to become stop working
    By draconiuos in forum Windows
    Replies: 9
    Last Post: April 6th, 2014, 06:59 PM
  2. Creative Software Causing Teamspeak Problems
    By Jethro in forum Bug Reports [EN/DE]
    Replies: 11
    Last Post: January 12th, 2011, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •